Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New guy: Corsair H100i fan power issue.


  • Please log in to reply
No replies to this topic

#1 hunter8793

hunter8793

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 28 December 2013 - 03:26 AM

Hey everybody, I'm getting pretty close to being done with my second pc build and I ran into a little problem.

 

I am trying to power three fans while using the Y splitter fan cables(2 fans max per cable) that came with the H100i.

 

The reason for three fans is because I can't do a push/pull config in my case so I'm just using the two included corsair fans, and I'm also trying to connect my rear exhaust fan so they can all be controlled by the corsair link software...(so same rpm).

 

I have tried many things to make these fans work in the setup that I prefer... but they will only work when I plug them into the motherboard... and they go full blast so that's not gonna cut it..

 

I have tried my troubleshooting skills, but to no avail...

 

My last option is to unplug one of the Y cable from the H100i and see if the two fans on the radiator work, I have tried everything else..

 

And to post here to see if anyone has any ideas.

 

So any advice will be greatly appreciated.

 

Thanks,

 

-Hunter

 

System components:

 

 

CPU: FX 8320

Motherboard: Asus M5A99FX Pro R2.0

CPU Cooler: Corsair H100i

Case: Fractal Design Define R4 w/ window

PSU: EVGA SuperNova 750B semi modular 80+ bronze

HDD: WD Blue 1TB 7200rpm

SSD: Samsung Evo 120gb

OD: ASUS standard dvd drive

GPU: Haven't bought one yet... I thinking either a 270x or gtx 760.. just for 1080p gaming.

Headphones: Logitech G430s so I can make friends lol

Keyboard: No keyboard yet

Mouse: none yet



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users