Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My pictures in Library Win 7


  • Please log in to reply
4 replies to this topic

#1 Bill_in_Texas

Bill_in_Texas

  • Members
  • 185 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:27 PM

Posted 27 December 2013 - 09:02 AM

I have my photos under the users folder under my name and then my pictures.  With them stored there they are not shown in the Libraries pictures folders.  I know it would be duplication but is there a way to have them put in both locations or target the Libraries picture folder to the other one?  Hope this makes sense.  Thanks.



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:04:27 PM

Posted 27 December 2013 - 09:10 AM

Easiest to just add the current photo location to the Library.

 

  1. Right click the Pictures library
  2. Select Properties
  3. Press the Include a folder button
  4. Navigate to the location your pictures are stored
  5. Press the Include folder
  6. Adjust where it appears it the Library by left clicking and dragging
  7. If you want it to be the default save location highlight the location and press the Set save location button.
  8. Press the OK button


#3 Bill_in_Texas

Bill_in_Texas
  • Topic Starter

  • Members
  • 185 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:27 PM

Posted 27 December 2013 - 09:22 AM

Thanks, worked perfectly.  I assume any additions will also show in the library location?



#4 Kilroy

Kilroy

  • BC Advisor
  • 3,408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:04:27 PM

Posted 27 December 2013 - 09:39 AM

Correct, the Library is just a pointer, like a short cut.



#5 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:27 PM

Posted 27 December 2013 - 10:01 AM

In case this happens again, try this fix.  http://www.sevenforums.com/tutorials/581-libraries-restore-default.html






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users