Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Somehow My Ati Card On My Laptop Died


  • Please log in to reply
4 replies to this topic

#1 Deee

Deee

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:06:30 AM

Posted 06 May 2006 - 09:41 PM

I dont know how but my ATI RADEON IGP 345m graphics card for my laptop randomly uninstalled itself and i dont know how to reinstall it. I'm missing a bunch of the files for it. ati2mdxx.exe for instance

i had to download a dll for it too.

anyone have ati2mdxx.exe that i could have? i searched on google its not there.

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:06:30 AM

Posted 06 May 2006 - 10:25 PM

Try your info here

https://support.ati.com/ics/support/default...dge&folderID=27
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 Deee

Deee
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:06:30 AM

Posted 07 May 2006 - 01:09 AM

OKay something weird is happening. PLEASE SAVE ME

so yeah i went to my computer's website and i tried to download the driver, it says i dont have any of the software/hardware installed even though in my hardware thing it clearly says "ATI RADEON IGP 345m"
I tried the "Add hardware" thing a couple of times, it says it cant find the files so i go to the C:\Windows\system32\hardwarereinstallbackup or something like that and i find two folders (0000 and 0004) that both have ATI stuff in them, so i select 0000. It does some installing stuff and then it's like problem occured the folder doesnt exist or something like that. something about the destination folder. i dunno. I tried again to get the exact error message but then i found out that both 0000 and 0004 folders disappeared. There are a bunch of ATI things in the driver file (in Windows) but that aren't digitally signed or something. It's really really weird.

basically, my hardware "device manager" says that i have "ATI RADEON IGP 345M" under display drivers
but in my display (right click on desktop -> properties) in settings it says "(Default Monitor) on" which doesnt make any sense. When in the properties of my display driver, in the "driver details" button only 3 out of 12 files are digitally signed.

someone helppp me! thanks

#4 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:06:30 AM

Posted 07 May 2006 - 06:16 PM

The monitor and the ATI card are two different things. What's your operating system?

#5 Deee

Deee
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:06:30 AM

Posted 07 May 2006 - 09:16 PM

windows xp




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users