Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player licence rquired


  • Please log in to reply
4 replies to this topic

#1 taffyboys

taffyboys

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:53 AM

Posted 26 December 2013 - 05:13 AM

Well this is my first posting

 

HI.Windows 7 and using windows media player to play my cd's all of a sudden this box appears when trying to play some of my cd's.

Can anyone please help me out here Please.

Or is there a good alternative to the WMP.

Did try and selected the windows update page no joy there.

Just installed VLC player and those certain audio files wont play with vlc it states that the files in question are ''undf'' format,Never seen that nor had any problem before.

 

Box Here

9jSbzt4.png



BC AdBot (Login to Remove)

 


#2 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:03:53 AM

Posted 26 December 2013 - 07:52 AM

Do you have another browser, e.g. Firefox or Chrome, installed and is it set as your default browser?  I have seen reports that some sites that provide DRM licences insist on using IE.  If this is the case try setting IE as your default browser and then playing the cd's again.

 

'undf' essentially stands for 'undefined' which means that VLC player does not have the right codecs to play the audio files.



#3 taffyboys

taffyboys
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:53 AM

Posted 26 December 2013 - 08:03 AM

I have chrome as default,Will try and set IE11 as default to prove a point.

Will be back.Thank You.



#4 taffyboys

taffyboys
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:53 AM

Posted 26 December 2013 - 02:58 PM

Well here I am with no luck

thanks



#5 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:03:53 AM

Posted 27 December 2013 - 10:42 AM

Click Start > All Programs

 

Right click Internet Explorer and select 'Run as Administrator'

 

Go to this web address: http://drmlicense.one.microsoft.com/Indivsite/en/indivit.asp?force=1 and click the Upgrade button

 

Once the process completes, close Internet Explorer and restart Windows Media Player

 

If the audio files you are trying to play are copy protected WMA files, they can only be played in media player






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users