Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Drivers wont load.(If fixed will pay)


  • Please log in to reply
24 replies to this topic

#1 xKtF

xKtF

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 25 December 2013 - 04:20 PM

I have a new PC it came with windows 8 pre-installed and I don't like windows 8 it was to hard to use, so I downgraded to windows 7.

Now my pc won't connect to internet at all nor will it load drivers all my drivers are gone. I even tried to reinstall from windows 7 disc still no luck.

I want to stay on windows 7 if possible.in case you need to know what type of PC I have its here http://www.dell.com/support/drivers/us/en/19/product/inspiron-m531r

Anyway to fix so I can access my drivers so I can connect to internet?



BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:25 PM

Posted 26 December 2013 - 12:18 AM

Hello -

You will need a Dell DVD suited to your particular version - Not just any DVD

 

I would post the problem to the Dell Forum for specific advice (if it were me).

 

You may need other drivers that are related to Dell and not general drivers etc.

 

Thank You -



#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:06:25 AM

Posted 26 December 2013 - 01:36 AM

This should work for the Wireless

 

This should work for the Lan

 

What other drivers are you missing?


Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#4 TY19405

TY19405

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 26 December 2013 - 04:23 AM

(not sure if this will work....) Try running those drivers in compatibility mode for windows vista service pack 2... May or may not work.

(probably wont but just a thought.)


Edited by TY19405, 26 December 2013 - 04:24 AM.


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,396 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:25 AM

Posted 26 December 2013 - 07:45 AM

Dell offers no Win 7 drivers for that system...only drivers for Win 8.

 

Louis



#6 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:55 PM

Posted 26 December 2013 - 07:58 AM

Hi xKtf

 

Please upload a system information report by following the below instructions.

 

1. Open RUN dialogue by pressing Windows key and R together.

 

2. Type Msinfo32.exe in it and the "system information utility" will open.

 

3. Choose File--> Save and save the system summary file. Please upload it with the next reply using More Reply Options --> Attach files.

 

 

Although DELL officially provides no Win 7 drivers, the spec looks like Win 7 compatible.  


Edited by Anshad Edavana, 26 December 2013 - 08:03 AM.


#7 xKtF

xKtF
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 26 December 2013 - 09:40 AM

Hi xKtf

 

Please upload a system information report by following the below instructions.

 

1. Open RUN dialogue by pressing Windows key and R together.

 

2. Type Msinfo32.exe in it and the "system information utility" will open.

 

3. Choose File--> Save and save the system summary file. Please upload it with the next reply using More Reply Options --> Attach files.

 

 

Although DELL officially provides no Win 7 drivers, the spec looks like Win 7 compatible.  

It says too big to upload



#8 xKtF

xKtF
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 26 December 2013 - 09:42 AM

This should work for the Wireless

 

This should work for the Lan

 

What other drivers are you missing?

all of them



#9 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:55 PM

Posted 26 December 2013 - 09:58 AM

Hi

 

Please upload the "System Information Report" to a free file hosting site like http://www.mediafire.com/ and post the download link.

 

Are you able to install LAN and WLAN drivers from the links provided by Sneakycyber ?. If yes, do you have internet working now ?.



#10 JohnC_21

JohnC_21

  • Members
  • 24,638 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:25 AM

Posted 26 December 2013 - 10:06 AM

I think you may have a hard time with all the drivers. The audio is a Realtek ALC3223-CG. I could not find one for Windows 7. The closest is for the Realtek ALC3223.

 

http://www.dell.com/support/drivers/us/en/19/driverdetails?driverid=CFG0Y



#11 xKtF

xKtF
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 26 December 2013 - 10:15 AM

Hi

 

Please upload the "System Information Report" to a free file hosting site like http://www.mediafire.com/ and post the download link.

 

Are you able to install LAN and WLAN drivers from the links provided by Sneakycyber ?. If yes, do you have internet working now ?.

 

 

I think you may have a hard time with all the drivers. The audio is a Realtek ALC3223-CG. I could not find one for Windows 7. The closest is for the Realtek ALC3223.

 

http://www.dell.com/support/drivers/us/en/19/driverdetails?driverid=CFG0Y

 

 

This should work for the Wireless

 

This should work for the Lan

 

What other drivers are you missing?

 

http://www.mediafire.com/view/3dsjwkh5aa9ek51/System%20info.nfo thats the system info.

The wired connection is working that one installed but the wireless one wont work.



#12 xKtF

xKtF
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 26 December 2013 - 11:24 AM

So now I need to find a wireless card that would work



#13 JohnC_21

JohnC_21

  • Members
  • 24,638 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:25 AM

Posted 26 December 2013 - 12:01 PM

Does the audio driver work?

 

Does the wireless adapter have an exclamation mark next to it in Device Manager. If it does right click, select properties. In the Details tab select Hardware ID's in the Property Drop Down Box and paste the results in your post.



#14 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:55 PM

Posted 26 December 2013 - 12:09 PM

Hi

 

Please try the below drivers and let me know whether they works.

 

Chipset and USB : http://support.amd.com/en-us/download/chipset?os=Windows

 

Download AMD Chipset Drivers Version 13.12 released on 9/18/13

 

 

WLAN : http://www.dell.com/support/drivers/us/en/19/DriverDetails/Product/inspiron-15-3520?driverId=6J4VN&osCode=W764&fileId=3287666984&languageCode=en&categoryId=NI

 

 

Audio : http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

 

Download 64bits Vista, Windows7, Windows8, Windows8.1 Driver only (Executable file) .

 

 

Video : Run AMD Mobility Radeon Driver Verification Tool and check whether it auto detect a supporting driver. 

 

             http://www2.ati.com/drivers/mobile/catalyst_mobility_64-bit_util.exe

 

 

After downloading and installing the above drivers, please generate a new system info report and upload with the next reply.


Edited by Anshad Edavana, 26 December 2013 - 12:10 PM.


#15 xKtF

xKtF
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 26 December 2013 - 09:43 PM

Everything worked except the wlan http://www.mediafire.com/view/hdbcxdd6h4fzmt9/System%20info%20update%20.nfo






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users