Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multiple com surragate slowing down computer


  • This topic is locked This topic is locked
8 replies to this topic

#1 Upgrayeddz

Upgrayeddz

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:55 AM

Posted 25 December 2013 - 03:51 PM

Hi I have been having an issue with my computer where I have multiple com surragates. They disapear then reappear. I have tried different anti virus programs such as AVG and norton. Also had tried Malwarebytes and even went thruogh the sfc/scannow rout, have tried them pcboost programs and spyware and jrt programs. I dont know what else to try. My computer works, it just slows down when downloading and streaming video and online gaming. It has become bothersome and it seems to be getting worse. Any help would be magnificant. thank you



BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:55 AM

Posted 25 December 2013 - 04:54 PM

What do you mean you have multiple com surrogates? Please explain your problem IN DETAIL.



#3 Upgrayeddz

Upgrayeddz
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:55 AM

Posted 25 December 2013 - 05:24 PM

Like like 2 coms suragate well pop up then 3 then 4 then disappear then when I load something they start to pop up again. also it has 11 svchost.exe I don't know if that has anything to do with it but i thought i should mention it.


Edited by Upgrayeddz, 26 December 2013 - 01:48 AM.


#4 Allan

Allan

  • BC Advisor
  • 8,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:55 AM

Posted 26 December 2013 - 02:41 PM

I don't know what you mean by 2 coms surrogate. Again, please explain EXACTLY what the problem is. Thank you.



#5 Upgrayeddz

Upgrayeddz
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:55 AM

Posted 26 December 2013 - 03:26 PM

i mean in task manager they just pop up and disappear when i load content on the computer.



#6 Allan

Allan

  • BC Advisor
  • 8,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:55 AM

Posted 26 December 2013 - 03:32 PM

Okay - gotcha. Other than the com surrogates popping up and then disappearing (which is exactly what they are supposed to do), are you having any specific problems with your system?



#7 Upgrayeddz

Upgrayeddz
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:55 AM

Posted 26 December 2013 - 04:52 PM

My computer slows down terribly when ever I load or stream videos and when i play video games. I pop up the task manger to see what I thought is was maybe a virus or some sort of malware but the programs i used didn't seem to help any and when i did a full scan with AVG including locked files it showed over a 100 infected files but where at low risk. I looked into it  and they just told me to use the virus scan without looking at the locked files, which showed up that my system was clean. But yet my computer still is not right. I tried pc boost programs and junk removal tools and sfc/scannow.  Is there anything else you think i can try to figure this out?



#8 Allan

Allan

  • BC Advisor
  • 8,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:55 AM

Posted 26 December 2013 - 04:57 PM

If AVG shows 100 infected files there's something wrong. Are you sure they are "infected"? Before we try anything else I strongly suggest you post in the Am I Infected forum on this site and ask them to check your system. You can link back to this thread so they can catch up.



#9 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,530 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:10:55 AM

Posted 26 December 2013 - 07:40 PM

New topic

http://www.bleepingcomputer.com/forums/t/518688/i-think-im-infected/


Closing this to avoid confusion.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users