Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yahoo not sending responses


  • Please log in to reply
4 replies to this topic

#1 cyclernyc

cyclernyc

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:07:45 AM

Posted 24 December 2013 - 04:38 PM

In the new Yahoo mail when I write a new message to someone I receive their response but when I respond to that in the same message, they don't receive it.  When someone writes to me and I respond I don't receive their response back.

 

If I am able to create a new response then they will receive it but that is only if I already know their e-mail address.  They also no longer show someone's e-mail address in the "from" - only their name.

 

My e-mail address is noted as from "Me" (written that way) and not my name.  Also, if I offer something on Freecycle they (Yahoo) put all of the responses in one message even if they are from different people and they don't differentiate if it is an old message or new.

 

Is there a way to change the settings to receive all separate messages?

Or anything to get it the way it used to be?

 

Thanks!

 



BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:45 PM

Posted 24 December 2013 - 05:08 PM

Hello -

Based on my Yahoo account, this is generally correct.

 

They screwed something up, and I have spent ages and emails trying to get the old system back.

 

It seems that Yahoo takes no notice of complaints (mine alone add up to about 100).

 

I do know that "Me" means me and a lot of other things are still not clear....

 

I hope others will have another reply, as I am not able to get any sense from Yahoo in the last few months -

 

Thank You -



#3 cyclernyc

cyclernyc
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:07:45 AM

Posted 24 December 2013 - 06:52 PM

Thanks for responding!

Yes - I know that "Me" is me LOL but they really created an unusable e-mail service now.



#4 violetrose

violetrose

  • Members
  • 180 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Australia
  • Local time:07:45 AM

Posted 25 December 2013 - 06:31 PM

I have had similar problems with Yahoo mail recently. I couldn't send or receive attachments. The new design is just awful. After some general net searching it seems that Yahoo have messed up big time; world wide problems.

 

Yahoo acknowledge these problems and advise to clear browsing history, cache and cookies and,or, change browser. Okay I did all that and, surprise, it worked.  

 

I was using IE 11 and have now changed to Chrome for opening Yahoo mail. No problems other than navigating the new page design.  



#5 cyclernyc

cyclernyc
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:07:45 AM

Posted 26 December 2013 - 03:48 PM

I have had similar problems with Yahoo mail recently. I couldn't send or receive attachments. The new design is just awful. After some general net searching it seems that Yahoo have messed up big time; world wide problems.

 

Yahoo acknowledge these problems and advise to clear browsing history, cache and cookies and,or, change browser. Okay I did all that and, surprise, it worked.  

 

I was using IE 11 and have now changed to Chrome for opening Yahoo mail. No problems other than navigating the new page design.  

 

 

I was using IE 11 and have now changed to Chrome for opening Yahoo mail. No problems other than navigating the new page design.  

My trouble is that when I send an e-mail to someone I only receive their first response - if I write back they never get it and if they send a new message (not continued in the old one) and I respond to that they don't get it.  I need to create a new message for every response.

That isn't something in the page - it is a change in the mail itself.


Edited by cyclernyc, 26 December 2013 - 03:49 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users