Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue screen - can only boot in Safe mode


  • Please log in to reply
3 replies to this topic

#1 Tigers85

Tigers85

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:12:05 PM

Posted 24 December 2013 - 04:00 PM

I am trying to help my mom with her laptop.  She has an Acer with a 1.6 ghz Intel Celron processor, 1.6 g of ram, Windows XP Professional service pack 3.  When attempting to boot the computer we get a blue screen that says:

A problem has been detected and windows has been shut down to prevent damage to your computer.

PAGE_FAULT_IN_NONPAGED_AREA

Technical information:

Stop: 0x00000050 (0xF0E50100, 0x00000000, 0x805393c2, 0x00000000)

 

She has been experiencing this problem for a couple of months, but this is the first time that I have been able to visit.  I tried to use System Restore to the earliest date available (August), and it reported that the system was restored, but we still get the blue screen.


Edited by hamluis, 25 December 2013 - 09:27 AM.
Moved from XP to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 JHMcG

JHMcG

  • Members
  • 242 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 24 December 2013 - 04:48 PM

Have you tried using the Windows XP Disk to "Repair" her setup ?



#3 Tigers85

Tigers85
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:12:05 PM

Posted 24 December 2013 - 04:51 PM

I don't have the XP disk here.  It is at my home two states away.



#4 JohnC_21

JohnC_21

  • Members
  • 22,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:05 PM

Posted 24 December 2013 - 06:33 PM

This could be due to a few problems including malware or memory. I would download Kaspersky Rescue Disk 10 and see if it finds anything. If it does, start a new thread in the "Am I Infected" forum. If it does not, try doing a memory test with Memtest+ running it for a few hours.

 

Here is a KB article from Microsoft on the stop error. I would not try doing what is called for. Just see if you have the infected files listed then go to the "Am I Infected" forum I mentioned.

 

http://support.microsoft.com/kb/903251

 

Edit: Since you can boot into safe mode, you probably do not have a memory problem and would concentrate on a bad driver issue.


Edited by JohnC_21, 24 December 2013 - 06:49 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users