Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

mcaffee virius scan results


  • Please log in to reply
3 replies to this topic

#1 skeeeta

skeeeta

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:19 AM

Posted 20 November 2004 - 10:09 PM

Hi all.
just wondering if anyone knows what this may be.
1st- i run the scan.
2nd- i get results saying volume system restore/potential unwanted program.
then i try to see what it is. and it takes me to the virius page with no info.
this has happened to me 2 times already.

Does anyone have the same problem? any one familiar with this....
u can email me please with help or to say hi lol
skeeeta23@aol.com
please put in subject your from here. i dont answer without specific info.
thank u all!
HAVE A HAPPY AND HEALTHY THANXGIVING!!!!!!!!!!!!!!!!!!!!!!! :thumbsup:

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:02:19 AM

Posted 20 November 2004 - 10:32 PM

Disable "Sytem Restore", then run the scan again.
XP:
right click MY COMPUTER / PROPERTIES / SYSTEM RESTORE / put a check in "Turn off System Restore' / APPLY / OK
Win 98:
MY COMPUTER / PROPERTIES / PERFORMANCE tab / FILE SYSTEM
TROUBLE SHOOTING tab / check DISABLE SYSTEM RESTORE / OK / OK / YES when prompted to reboot
Turn it back on, after the scan.

You should never post your E-mail address in an open forum. You should edit your post, and remove it.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 skeeeta

skeeeta
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:19 AM

Posted 22 November 2004 - 08:26 PM

[quote name='skeeeta' date='Nov 20 2004, 10:09 PM']Hi all.
just wondering if anyone knows what this may be.
1st- i run the scan.
2nd- i get results saying volume system restore/potential unwanted program.
then i try to see what it is. and it takes me to the virius page with no info.
this has happened to me 2 times already.

Does anyone have the same problem? any one familiar with this...

please put in subject your from here. i dont answer without specific info.
thank u all!
HAVE A HAPPY AND HEALTHY THANXGIVING!!!!!!!!!!!!!!!!!!!!!!! :thumbsup:[/quote]
ok[QUOTE]

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:19 AM

Posted 23 November 2004 - 10:30 AM

move to a more appropriate forum




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users