Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video freezes at a certain point, but sound keeps on going


  • Please log in to reply
No replies to this topic

#1 nicdillen

nicdillen

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:56 AM

Posted 22 December 2013 - 12:50 PM

Dear all,

 

Down below you'll find a link to a video I'd like to see.

 

http://www.filedropper.com/20120725bart-oifintrowatisontbindeninfactoren

 

The video freezes from 1.14 to 1.54.

I've converted it to a lot of different formats (avi, wmv, mp4, flv, etc.), but that's probably not the problem.

I've tried to lower the quality of the video, but still no difference. 

Then I saw that its bitrate was very high compared to other videos (it was around 6000 kbps), and the frame rate around 75 frames per second. 

But apparently that as well is not the problem, because now that I converted it to mp4, the rates look normal.

 

Maybe the problem lays with my graphics card (Intel ® HD Graphics 4000)

                                                                            Processor: Intel ® Core™ i5-3337U CPU @ 1.80GHz

 

Can someone help me fix this problem?

 

 

Kind regards,

Nico



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users