Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Folder in use ??


  • Please log in to reply
7 replies to this topic

#1 teatrap

teatrap

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:51 PM

Posted 22 December 2013 - 10:45 AM

Is there any way of getting around this? It's quite annoying when it happens and I never remember it happening when I used a Mac so I don't really know  what it's all about. 

 

This is the message I'm referring to : 

 

EFZZz61.jpg

 

 

There are no programs open and only the one file explorer window open...?  :scratchhead:

 

I'm sure there's something simple I'm meant to do but I'm not sure what. 

 

Cheers


Operating system_Windows 8.1 Pro with Media Center (9600)
CPU_Intel® Core™ i7-4700MQ CPU @ 2.40GHz
Motherboard_Hewlett-Packard (1966)
RAM_12063mb
Hard Drive_931gb (HGST HTS541010A9E680)
Graphics card_Intel® HD Graphics 4600
Sound card_IDT High Definition Audio CODEC


BC AdBot (Login to Remove)

 


#2 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:11:51 PM

Posted 24 December 2013 - 10:24 AM

It could be due to thumbnail caching. Try this:

 

Hit Win+R, type gpedit.msc in the Run window and click OK. The Local Group Policy Editor will be launched.

Navigate through the tree to User Configuration > Administrative Templates > Windows Components > File Explorer

 

In the right-hand pane, double-click Turn off the caching of thumbnails in hidden thumbs.db files.

 

Select Enabled

 

Close the Local Group Policy Editor



#3 teatrap

teatrap
  • Topic Starter

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:51 PM

Posted 24 December 2013 - 10:41 AM

Cheers dls - I should have specified that I was on another PC at the time (so there's no group policy options) 

 

Is there a solution for the home version? Going to try and replicate the problem now on a laptop with Windows 8 home... 


Operating system_Windows 8.1 Pro with Media Center (9600)
CPU_Intel® Core™ i7-4700MQ CPU @ 2.40GHz
Motherboard_Hewlett-Packard (1966)
RAM_12063mb
Hard Drive_931gb (HGST HTS541010A9E680)
Graphics card_Intel® HD Graphics 4600
Sound card_IDT High Definition Audio CODEC


#4 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:11:51 PM

Posted 24 December 2013 - 11:44 AM

You need to add an entry to the registry.  As always, perform a registry backup before editing the registry.

Open Notepad and copy & paste the following 3 lines of text (including the blank line) into the blank document.


Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
“DisableThumbnailCache”=dword:00000001


Then click File > Save As.  In the dialog box change the Save as Type to 'All Files', give the file the name Thumbs.reg and save it to your desktop.

Then right click on ther file and select Merge.



#5 teatrap

teatrap
  • Topic Starter

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:51 PM

Posted 24 December 2013 - 12:12 PM

Cheers dls I'll try that later.... Are most Group Policy options available to Home Systems using similar methods? Interesting. 


Operating system_Windows 8.1 Pro with Media Center (9600)
CPU_Intel® Core™ i7-4700MQ CPU @ 2.40GHz
Motherboard_Hewlett-Packard (1966)
RAM_12063mb
Hard Drive_931gb (HGST HTS541010A9E680)
Graphics card_Intel® HD Graphics 4600
Sound card_IDT High Definition Audio CODEC


#6 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:11:51 PM

Posted 25 December 2013 - 05:58 AM

The simple answer is yes, although some of the settings only relate to computers within a corporate network.



#7 teatrap

teatrap
  • Topic Starter

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:51 PM

Posted 25 December 2013 - 06:14 AM

What's this wizardry called?  


Operating system_Windows 8.1 Pro with Media Center (9600)
CPU_Intel® Core™ i7-4700MQ CPU @ 2.40GHz
Motherboard_Hewlett-Packard (1966)
RAM_12063mb
Hard Drive_931gb (HGST HTS541010A9E680)
Graphics card_Intel® HD Graphics 4600
Sound card_IDT High Definition Audio CODEC


#8 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:11:51 PM

Posted 25 December 2013 - 06:53 AM

It can all be done through registry editing, which is not recommended unless you have a good understanding of the registry as a mistake can result in a non-working operating system.  This is why a caution to backup the registry is always given before doing any registry edits.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users