Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


My PC won't stay in Sleep Mode. Is it my "Asus M5A78L-M" motherboard?

  • Please log in to reply
2 replies to this topic

#1 toby-b


  • Members
  • 5 posts
  • Local time:11:41 PM

Posted 22 December 2013 - 10:24 AM

Hi there peeps.
I have recently bought a PC with an Asus M5A78L-M (USB 3.0) motherboard. 
Unfortunately, trying to get my machine to stay in Sleep mode, isn't exactly reliable.
I've been told that this is most likely caused by the motherboard - and I was advised to make sure that all my Motherboard drivers were installed properly. I decided to install them again, but it didn't seem to fix the problem.
Also, on the occasion when it seems like it has successfully entered sleep mode, it will sometimes just wake itself up.
I have also tried to uncheck all the startup items in 'msconfig' ... but this doesn't seem to fix it either.
Any guidance would be appreciated.
Thanks for reading :)

BC AdBot (Login to Remove)


#2 Guest_Kaosu_*


  • Guests

Posted 22 December 2013 - 11:34 AM

The issue you described can be caused by an assortment of different emelents, so it is a little difficult to troubleshoot given the generic description of the problem and a very brief overview of steps taken to correct the issue. However, there are definately steps you can take to possibly correct the issue or to at least gain a better understanding of the underlying issue so you can correct it.


1. Check for HID-Compliant devices and hardware with a device setting to "Allow this device to wake the computer". (1)

1b. You can try changing the keyboard/mouse power settings to disallow waking the computer. This could verify if a pet or someone is accidently messing with one of these causing the computer to wake.(2)

1c. If your keyboard or mouse is plugged into a USB 3.0 port try moving it to a USB 2.0 port. Some motherboard won't wake up or go to sleep using a keyboard/mouse connected to a USB 3.0 port.

2. Wake-On-LAN capabilities of the motherboard's built-in ethernet adapter.

3. Disable a screen saver if used. It isn't uncommon for some screen savers to disrupt sleep mode.

4. Check your power settings for general misconfigurations that might be causing the issue (unlikely).

5. View the changelog of any updated BIOS available for your motherboard and see if it happened to correct any issues of this nature. (3)

6. Disable start-up programs and test sleep mode. If everything now works, enable each program - a few at a time - until you isolate one that might be causing the issue.

7. Completely uninstall the drivers you discussed earlier before reinstalling ones directly from the Asus website.



3. I'd only recommend updating your BIOS if you absolutely need to for hardware support or to correct a bug that affects your stability, performance or usability.

2. Only modify keyboard/mouse power settings like this if you have a sleep button to wake the computer back up. Otherwise you may create a silly problem for yourself.

1. To change power settings for a specific device ("device settings"), simply open up your device manager, right-click -> properties and check out the "Power Management" tab.


This is about as much as I can help you given that you provide little to no real information (Don't know what version of Windows you're running, if the problem developed after a change to the system, etc.), but the aforementioned steps are enough for you to begin troubleshooting the problem on your own.

Edited by Kaosu, 22 December 2013 - 11:37 AM.

#3 toby-b

  • Topic Starter

  • Members
  • 5 posts

Posted 22 December 2013 - 04:30 PM

Thank you for making these suggestions.
1. HIDs (human interface devices)... I will check the settings to see how they effect the PC.

1b. I will look into the keyboard/mouse power settings... tho only I can interact with the PC at this time (no pets, etc.)

1c. I will try the USB 2 ports.

2. After reading about "Wake-On-LAN" for the first time, I am not connected to any networks, and don't try to access my PC remotely. 

3. I don't use a screensaver. The screen just goes black after a while.

4. I will look into this, tho put this task lower down the priority of tasks, as you have mentioned it is unlikely.

5. I will check for updates, re; motherboard BIOS.
6. With all disabled, there still seems to be the problem.

7. I will look into how to do this safely, thanks.


Your Notes:

I will have to put some tasks lower down the priority checklist. I assume that if I disabled my keyboard and mouse's ability to wake the computer, I'd be able to press the power button to do so. I'll see if I can disable one keyboard, but not another, in case I need to introduce it to wake the PC up.


More details:

I purchased the PC and the Windows 7 disk.

I installed the drivers, and then the Windows 7.


Case: Vantage Blue Midi Tower Case + 4 120mm Fans

Power Supply: 500 Watt With Power Cable Supplied
Motherboard: Asus M5A78L-M USB3 
Processor: AMD FX 8350 Eight Core CPU (turbo 4.2Ghz) 
Hard Drive: 2tb Sata Hard Drive
Memory: 16gb DDR3 1600mhz Corsair Vengeance Memory
Graphics Card: Onboard "Integrated" (DVI / VGA)
Optical Drive: 24x Dual Layer DVD Writer
Connections: 6 x USB 2.0 / 2 x USB 3.0 / LAN / Sound


I have attached:

flat screen monitor (via what looks like DVI),

pc keyboard (via USB),

mouse (via USB),

speakers (one standard 3.5mm jack lead going into computer),

modem (via ethernet) 


... I will explore these options and hopefully post back with success.

Edited by hamluis, 23 December 2013 - 08:08 AM.
Removed unnecessary quote, please use Reply button rather than Quote - Hamluis.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users