Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird internet connection


  • Please log in to reply
13 replies to this topic

#1 purenezha

purenezha

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 20 December 2013 - 10:51 PM

So recently when i tried to connect to any game, there is a chance that the connection to the game will fail. Each time i load a page, sometime the page stopped loading until i refresh over and over again until it finally fully load a page as if someone had changed something to my broadband. Not only did my laptop has this problem, my phone has it too. I have already turn off my firewall and antivirus software.. I don't really know what's the problem, could it be proxy? I'm really bad at computer stuff... any help would be greatly appreciated.



BC AdBot (Login to Remove)

 


#2 compuease

compuease

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 20 December 2013 - 11:04 PM

Does your phone work normally on another wifi connection?  Is your pc a laptop? If so can you try it on a different router?  I suspect something in your router if they work elsewhere. If so perhaps reset the router?



#3 purenezha

purenezha
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 20 December 2013 - 11:45 PM

Does your phone work normally on another wifi connection?  Is your pc a laptop? If so can you try it on a different router?  I suspect something in your router if they work elsewhere. If so perhaps reset the router?

Yes, my phone work normally on another wifi connection, my pc is a laptop and i have already reset my router but it won't work 



#4 compuease

compuease

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 21 December 2013 - 12:41 AM

Does the laptop work ok elsewhere? When you reset the router did you just power it off/on or did you actually reset it back to factory defaults then reset up any settings you need for your ISP/wifi etc? Normally there is a little reset button on the back or bottom. You may need a pen tip to push and hold it for 10 sec or so.

 

I'm thinking DNSchanger malware on your pc that has made a change of the dns settings in your router...


Edited by compuease, 21 December 2013 - 12:50 AM.


#5 purenezha

purenezha
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 21 December 2013 - 08:39 AM

Does the laptop work ok elsewhere? When you reset the router did you just power it off/on or did you actually reset it back to factory defaults then reset up any settings you need for your ISP/wifi etc? Normally there is a little reset button on the back or bottom. You may need a pen tip to push and hold it for 10 sec or so.

 

I'm thinking DNSchanger malware on your pc that has made a change of the dns settings in your router...

I did press and hold for 20 seconds, it didn't work. Is there any solution to delete the DNSchanger malware that you stated?



#6 compuease

compuease

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 21 December 2013 - 08:53 AM

Did you scan your laptop with malwarebytes or similar? If not do it, if so, what did it find? Depending on the make/model of router you may have to hold the reset while you power it up.

 Most important question still hasn't been answered, does your laptop work ok elsewhere?



#7 purenezha

purenezha
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 21 December 2013 - 10:34 AM

I scanned malware using the latest advance system care, and yes, i have tried elsewhere with no problem. This didn't happened before.. so i guess that my brother could have downloaded a virus to his computer... since he is the last to use the internet before all this happen.

#8 purenezha

purenezha
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 21 December 2013 - 10:40 AM

Sorry for double post as i posted this using phone so i can't edit my post. I didn't see what malware is it before i remove them.

#9 compuease

compuease

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 21 December 2013 - 05:56 PM

Don't know much about advance system care or what it is or if it is a scam but unless you have at least scanned with Malwarebytes you have no idea if your or your brother's system is clean. Since your laptop works on another router there is clearly a problem with yours. Reset it properly and set it up again or replace it. Simple.

 

 

This wasn't by any chance what you are relying on was it?

 

http://botcrawl.com/how-to-remove-system-care-antivirus/


Edited by compuease, 21 December 2013 - 05:59 PM.


#10 purenezha

purenezha
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 21 December 2013 - 08:40 PM

Don't know much about advance system care or what it is or if it is a scam but unless you have at least scanned with Malwarebytes you have no idea if your or your brother's system is clean. Since your laptop works on another router there is clearly a problem with yours. Reset it properly and set it up again or replace it. Simple.

 

 

This wasn't by any chance what you are relying on was it?

 

http://botcrawl.com/how-to-remove-system-care-antivirus/

No, that wasn't the software i'm using. What i'm using is a software came from Iobit which is a decent software that i have been using for the past 3 years. It scan and remove virus and malware, It fixes registry error, unwanted file, boost your internet by editing your tcp(I didn't check this as i already have a decent internet speed), disk scan, registry defrag, disk defrag all in 1 scan. I did factory reset for thrice and it didn't work. I'm now scanning malware using the software you recommended. I will edit this post after it's done.



#11 compuease

compuease

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 21 December 2013 - 08:46 PM

Did you have to setup your wireless SSID and password again after resetting the router? If not, then you did not reset your router as you thought...



#12 purenezha

purenezha
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 21 December 2013 - 09:04 PM

Did you have to setup your wireless SSID and password again after resetting the router? If not, then you did not reset your router as you thought...

I guess i didn't factory reset then.. But after i press and hold for 20 seconds, my computer won't connect to the broadband for like 2 hours until i go into default gateway and have my router reboot, I've pressed everything on the default gateway but there isn't a way for me to setup those.. ._." sorry about that, i will try to call my ISP for factory reset after this weekend. Still scanning.


Edited by purenezha, 21 December 2013 - 09:06 PM.


#13 compuease

compuease

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 21 December 2013 - 09:08 PM

Is your router supplied by your ISP? If so get them to fix or replace it. I think it is beyond your level of technical knowledge.. Sorry.



#14 purenezha

purenezha
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 21 December 2013 - 09:36 PM

Is your router supplied by your ISP? If so get them to fix or replace it. I think it is beyond your level of technical knowledge.. Sorry.

Alright then. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users