Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WIN 8.1: Internet Explorer on Desktop results in error


  • Please log in to reply
5 replies to this topic

#1 IIS44123

IIS44123

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:56 PM

Posted 20 December 2013 - 12:32 PM

Hello Everyone,

 

My husband and I have recently purchased HP laptop with 8.1 OS. The Start Screen is not our favorite, so we have switched back to the Desktop.  Works well for almost everything except the Internet Explorer:

 

In the Start Screen, when clicking the "E" tile,  Exlorer main page shows up OK. When clicking the "E" link in the Desktop Task-bar , an error  appears stating that Epxplorer has encounter a problem  and the whole thing has to be terminated via the old-fashion, loyal "little x" at the RHS corner.

 

We DID change the "Internet Options" under the Control Panel\Network & Internet  to  Desktop options. Did not help.  

 

Any ideas what is the issue and how to fix it?

 

Thanks,

II



BC AdBot (Login to Remove)

 


#2 masx

masx

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:56 AM

Posted 20 December 2013 - 04:08 PM

Maybe try just Removing the 'e' icon from the taskbar into the recycle bin. Then remove the 'e' icon from your desktop screen to the recycle bin.

Restart your puter.

Then go to the Tiles Start screen, click on the little down arrow lower left .... which now opens the Apps screen and all your Apps are now small icons ... look for your Internet Explorer  'e' icon on there,  RIGHT click it and it will have a little checkmark and a menu will appear beneath, with Pin to Start and Pin to taskbar. Click them both.

Restart your puter again. They should both be where you want them and .....

Hopefully they will work properly now??????



#3 IIS44123

IIS44123
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:56 PM

Posted 20 December 2013 - 05:05 PM

 NOPE!!!

The same result.  I can open Internet Explorer from the Start Screen but NOT from the Desktop . The same error, the same behavior.

 

My husband can do both on his local account. It's just me that WIN 8.1 is after !!!  I tried the MS account as well as the local account. Neither works.

 

I did not have the "e" icon on my desktop.  I am clicking on the icon in the Taskbar only.

One question though: Is "unpinning" from the Taskbar/Start Screen the same as removing the icons to the Recycle bin?

All I could do was to "UNPIN" the icons.  



#4 freakassoid

freakassoid

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oregon
  • Local time:09:56 AM

Posted 20 December 2013 - 06:52 PM

can you go in the file explorer open the c: drive then open program files (x86) then find the internet explorer folder

in that folder there is a iexplorer icon can you open Internet explorer from that icon?

 

if you can you can make a desktop short cut from it by right clicking on it and send to the desktop (create shortcut) and

put the icon on your desktop and use that or you can try to pin it to the taskbar from that icon also just do not move the

icon from that folder to somewhere else or you could make more trouble

 

if you can not open it from there i would try reseting internet explorer by going in to the control panel and open internet

options then on the advanced tab there is a option to reset internet explorer to it's default settings you could try that

and see if it helps

 

:)

 

James



#5 IIS44123

IIS44123
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:56 PM

Posted 20 December 2013 - 11:16 PM

The iexplor.exe did not work but resetting it all to default DID !!!   WOW !   Thank you very VERY much!   Everything works perfectly now.  I just regret I did not  ask for help sooner...

 

I installed Visual Studio, So maybe some global variable got overwritten during the process....

 

:rolleyes: :rolleyes:

II



#6 freakassoid

freakassoid

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oregon
  • Local time:09:56 AM

Posted 21 December 2013 - 12:43 PM

hello

 

you are very welcome and i'm happy it worked

 

:)

 

James






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users