Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer hangs/applications don't run after half an hour of use


  • Please log in to reply
18 replies to this topic

#1 Zandareagle

Zandareagle

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 19 December 2013 - 12:16 PM

 
Hi all. I recently re-installed Windows 7 about a week ago because of a serious system error that System Restore couldn't fix, but now I've encountered 
another problem. After about half an hour of use, my computer starts to lock up and freeze - I can move around my mouse cursor, but nothing else. 
All programs stop running and basically everything gives me a "not responding" message. I can't even enter Task Manager, so I am forced to manually shutdown.
 
I am quite perplexed as to why this is happening since I just re-installed Windows 7 (and did a full disk format to boot) Some steps I've taken to 
troubleshoot the issue are :
 
a) Googled for possible solutions. There are too many possible reasons why this is occuring, so I decided to post here instead.
B) Disabled all programs that run on start-up.
c) Did full anti-virus and spyware scans (I use Avast Free Edition, Malwarebytes Free Edition and Super Anti Spyware Free Edition) Nothing found. 
d) Ran the /sfc scannow command with admin rights from the command prompt. No issues.
e) Did CheckDisk and System Scan on the drive with Windows 7. No issues.
f) Checked Windows Power Settings - I'm using Balanced Settings which I've had no issues with in the past.
 
Since it's still occuring I am getting kind of perturbed! Hopefully someone here will be able to recommend a possible solution. About the only thing I can 
think about that might be causing this is a game I am running. However, I run that on the lowest possible graphical settings, and I've run it with higher
settings with no ill effects before (Final Fantasy 14 for those of you who are wondering) I also haven't installed anything new lately.
 
Any advice would be most appreciated!
 


BC AdBot (Login to Remove)

 


#2 acerts04

acerts04

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:51 AM

Posted 19 December 2013 - 01:10 PM

What is the make and model of your computer? Please run hardware diagnostics to rule out a hardware problem first. Your computer manufacturer might have built in diagnostics to run upon boot up

-alex

"In real life, the hardest aspect of the battle between good and evil is determining which is which."


#3 Zandareagle

Zandareagle
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 19 December 2013 - 02:51 PM

It's a custom built one (I didn't build it though) so I have no diagnostic CD to run. I've Googled some freeware diagnostic program but as usual the sheer number of them means I don't know which to use, not to mention not being able to understand the data even if I had it. :(



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,283 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:51 AM

Posted 19 December 2013 - 07:02 PM

First thing to check for...overheating.  If no overheating, then I would switch PSUs to take that out of the list of possibilities.

 

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis



#5 Zandareagle

Zandareagle
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 20 December 2013 - 03:49 AM

Thanks for all the help I've received so far! This is a great forum. :)

 

I've managed to run a few diagnostics of my own so far, here are the results :

 

Astra 32 - D Drive condition "Bad" (D Drive is my alternate drive which does not have Win 7 installed)
WinDFT (Hitachi Diagnostic Utility) D Drive scan - Read Error Check (pass), Smart Self Test (Fail, Read Element Failure)
 
---
 
MiniToolBox log :
 
MiniToolBox by Farbar  Version: 18-12-2013
Ran by Tai An (administrator) on 20-12-2013 at 16:45:34
Running from "C:\Users\Tai An\Desktop\Computer Utilities"
Microsoft Windows 7 Home Premium  Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************
 
========================= Event log errors: ===============================
 
Application errors:
==================
Error: (12/20/2013 04:23:00 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (12/20/2013 04:17:52 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (12/20/2013 03:44:58 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (12/20/2013 03:40:58 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (12/20/2013 02:39:15 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (12/20/2013 02:38:10 PM) (Source: NvStreamSvc) (User: )
Description: NvStreamSvcNvVAD initialization failed [6]
 
Error: (12/20/2013 02:38:10 PM) (Source: NvStreamSvc) (User: )
Description: NvStreamSvcFailed to set NvVAD endpoint as default Audio endpoint [0]
 
Error: (12/20/2013 00:28:27 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (12/20/2013 06:19:11 AM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (12/20/2013 06:14:14 AM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
 
System errors:
=============
Error: (12/20/2013 04:16:30 PM) (Source: Service Control Manager) (User: )
Description: The Network List Service service depends on the Network Location Awareness service which failed to start because of the following error: 
%%1068
 
Error: (12/20/2013 04:16:30 PM) (Source: Service Control Manager) (User: )
Description: The Network List Service service depends on the Network Location Awareness service which failed to start because of the following error: 
%%1068
 
Error: (12/20/2013 04:16:30 PM) (Source: Service Control Manager) (User: )
Description: The Network List Service service depends on the Network Location Awareness service which failed to start because of the following error: 
%%1068
 
Error: (12/20/2013 04:16:30 PM) (Source: Service Control Manager) (User: )
Description: The Network List Service service depends on the Network Location Awareness service which failed to start because of the following error: 
%%1068
 
Error: (12/20/2013 04:16:30 PM) (Source: Service Control Manager) (User: )
Description: The Network List Service service depends on the Network Location Awareness service which failed to start because of the following error: 
%%1068
 
Error: (12/20/2013 04:16:30 PM) (Source: Service Control Manager) (User: )
Description: The Network List Service service depends on the Network Location Awareness service which failed to start because of the following error: 
%%1068
 
Error: (12/20/2013 04:16:30 PM) (Source: Service Control Manager) (User: )
Description: The Network List Service service depends on the Network Location Awareness service which failed to start because of the following error: 
%%1068
 
Error: (12/20/2013 04:16:30 PM) (Source: DCOM) (User: )
Description: 1084WSearch{9E175B6D-F52A-11D8-B9A5-505054503030}
 
Error: (12/20/2013 04:16:30 PM) (Source: DCOM) (User: )
Description: 1084WSearch{7D096C5F-AC08-4F1F-BEB7-5C22C517CE39}
 
Error: (12/20/2013 04:16:27 PM) (Source: Service Control Manager) (User: )
Description: The Network List Service service depends on the Network Location Awareness service which failed to start because of the following error: 
%%1068
 
 
Microsoft Office Sessions:
=========================
Error: (12/20/2013 04:23:00 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (12/20/2013 04:17:52 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (12/20/2013 03:44:58 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (12/20/2013 03:40:58 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (12/20/2013 02:39:15 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (12/20/2013 02:38:10 PM) (Source: NvStreamSvc)(User: )
Description: NvStreamSvcNvVAD initialization failed [6]
 
Error: (12/20/2013 02:38:10 PM) (Source: NvStreamSvc)(User: )
Description: NvStreamSvcFailed to set NvVAD endpoint as default Audio endpoint [0]
 
Error: (12/20/2013 00:28:27 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (12/20/2013 06:19:11 AM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (12/20/2013 06:14:14 AM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
 
CodeIntegrity Errors:
===================================
  Date: 2013-12-14 00:20:10.079
  Description: Windows is unable to verify the image integrity of the file \Device\HarddiskVolume3\Program Files (x86)\RivaTuner v2.24 MSI Master Overclocking Arena 2009 edition\RivaTuner64.sys because file hash could not be found on the system. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.
 
  Date: 2013-12-14 00:20:10.048
  Description: Windows is unable to verify the image integrity of the file \Device\HarddiskVolume3\Program Files (x86)\RivaTuner v2.24 MSI Master Overclocking Arena 2009 edition\RivaTuner64.sys because file hash could not be found on the system. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.
 
  Date: 2013-12-14 00:20:08.785
  Description: Windows is unable to verify the image integrity of the file \Device\HarddiskVolume3\Program Files (x86)\RivaTuner v2.24 MSI Master Overclocking Arena 2009 edition\RivaTuner64.sys because file hash could not be found on the system. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.
 
  Date: 2013-12-14 00:20:08.753
  Description: Windows is unable to verify the image integrity of the file \Device\HarddiskVolume3\Program Files (x86)\RivaTuner v2.24 MSI Master Overclocking Arena 2009 edition\RivaTuner64.sys because file hash could not be found on the system. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.
 
  Date: 2013-12-14 00:20:07.693
  Description: Windows is unable to verify the image integrity of the file \Device\HarddiskVolume3\Program Files (x86)\RivaTuner v2.24 MSI Master Overclocking Arena 2009 edition\RivaTuner64.sys because file hash could not be found on the system. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.
 
  Date: 2013-12-14 00:20:07.661
  Description: Windows is unable to verify the image integrity of the file \Device\HarddiskVolume3\Program Files (x86)\RivaTuner v2.24 MSI Master Overclocking Arena 2009 edition\RivaTuner64.sys because file hash could not be found on the system. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.
 
  Date: 2013-12-14 00:20:06.601
  Description: Windows is unable to verify the image integrity of the file \Device\HarddiskVolume3\Program Files (x86)\RivaTuner v2.24 MSI Master Overclocking Arena 2009 edition\RivaTuner64.sys because file hash could not be found on the system. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.
 
  Date: 2013-12-14 00:20:06.569
  Description: Windows is unable to verify the image integrity of the file \Device\HarddiskVolume3\Program Files (x86)\RivaTuner v2.24 MSI Master Overclocking Arena 2009 edition\RivaTuner64.sys because file hash could not be found on the system. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.
 
  Date: 2013-12-14 00:20:04.791
  Description: Windows is unable to verify the image integrity of the file \Device\HarddiskVolume3\Program Files (x86)\RivaTuner v2.24 MSI Master Overclocking Arena 2009 edition\RivaTuner64.sys because file hash could not be found on the system. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.
 
  Date: 2013-12-14 00:20:04.760
  Description: Windows is unable to verify the image integrity of the file \Device\HarddiskVolume3\Program Files (x86)\RivaTuner v2.24 MSI Master Overclocking Arena 2009 edition\RivaTuner64.sys because file hash could not be found on the system. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.
 
 
=========================== Installed Programs ============================
 
Adobe Flash Player 11 Plugin (Version: 11.9.900.170)
Adobe Reader XI (11.0.05) (Version: 11.0.05)
ASTRA32 - Advanced System Information Tool 3.12 (Version: 3.12)
avast! Free Antivirus (Version: 9.0.2011)
DAEMON Tools Lite (Version: 4.48.1.0347)
FINAL FANTASY XIV - A Realm Reborn (Version: 1.0.0000)
GeForce Experience NvStream Client Components (Version: 1.6.28)
Google Chrome (Version: 31.0.1650.63)
Google Update Helper (Version: 1.3.22.3)
Intel® Desktop Utilities (Version: 1.0.0)
Intel® Integrator Assistant (Version: 1.0.0)
Intel® Management Engine Components (Version: 7.0.0.1144)
Intel® Network Connections 16.0.19.0 (Version: 16.0.19.0)
Java 7 Update 45 (Version: 7.0.450)
Java Auto Updater (Version: 2.1.9.8)
Malwarebytes Anti-Malware version 1.75.0.1300 (Version: 1.75.0.1300)
Microsoft .NET Framework 4.5.1 (Version: 4.5.50938)
Microsoft Visual C++ 2005 Redistributable (Version: 8.0.59193)
Microsoft Visual C++ 2005 Redistributable (x64) (Version: 8.0.50727.42)
Microsoft Visual C++ 2005 Redistributable (x64) (Version: 8.0.56336)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.21022 (Version: 9.0.21022)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729.17 (Version: 9.0.30729)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.21022 (Version: 9.0.21022)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.17 (Version: 9.0.30729)
MotioninJoy Gamepad tool 0.7.0000 (Version: 0.7.0000)
Mozilla Firefox 26.0 (x86 en-US) (Version: 26.0)
Mozilla Maintenance Service (Version: 26.0)
MSXML 4.0 SP2 (KB954430) (Version: 4.20.9870.0)
MSXML 4.0 SP2 (KB973688) (Version: 4.20.9876.0)
MSXML 4.0 SP2 Parser and SDK (Version: 4.20.9818.0)
NVIDIA 3D Vision Controller Driver 331.82 (Version: 331.82)
NVIDIA 3D Vision Driver 331.82 (Version: 331.82)
NVIDIA Control Panel 331.82 (Version: 331.82)
NVIDIA GeForce Experience 1.7.1 (Version: 1.7.1)
NVIDIA Graphics Driver 331.82 (Version: 331.82)
NVIDIA Install Application (Version: 2.1002.140.952)
NVIDIA LED Visualizer 1.0 (Version: 1.0)
NVIDIA PhysX (Version: 9.13.0725)
NVIDIA PhysX System Software 9.13.0725 (Version: 9.13.0725)
NVIDIA ShadowPlay 9.3.21 (Version: 9.3.21)
NVIDIA Stereoscopic 3D Driver (Version: 7.17.13.3182)
NVIDIA Update 9.3.21 (Version: 9.3.21)
NVIDIA Update Components (Version: 9.3.21)
NVIDIA Virtual Audio 1.2.9 (Version: 1.2.9)
Power Tab Editor 1.7 (Version: 1.7.0)
Realtek High Definition Audio Driver (Version: 6.0.1.7040)
RivaTuner v2.24 MSI Master Overclocking Arena 2009 edition (Version: v2.24 MSI Master Overclocking Arena 2009 edition)
SHIELD Streaming (Version: 1.6.53)
SUPERAntiSpyware (Version: 5.6.1042)
System Requirements Lab for Intel (Version: 4.5.15.0)
Transmute v2.50 (Version: 2.50.0.0)
VLC media player 2.1.2 (Version: 2.1.2)
WinDFT (Version: 1.0.0)
WinRAR 5.01 (64-bit) (Version: 5.01.0)
μTorrent (Version: 3.3.2.30380)
メイドさんとボイン魂
鬼コーチ
 
========================= Memory info: ===================================
 
Percentage of memory in use: 38%
Total physical RAM: 4074.48 MB
Available physical RAM: 2523.92 MB
Total Pagefile: 8147.13 MB
Available Pagefile: 6401.14 MB
Total Virtual: 4095.88 MB
Available Virtual: 3961.86 MB
 
========================= Partitions: =====================================
 
1 Drive c: () (Fixed) (Total:931.41 GB) (Free:799.99 GB) NTFS
2 Drive d: () (Fixed) (Total:465.76 GB) (Free:299 GB) NTFS
 
========================= Users: ========================================
 
User accounts for \\TAIAN-PC
 
Administrator            Guest                    Tai An                   
UpdatusUser              
 
 
**** End of log ****
 


#6 Zandareagle

Zandareagle
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 20 December 2013 - 07:17 AM

Oh, I also ran Safe Mode with no issues for an hour, if that makes any difference. 



#7 hamluis

hamluis

    Moderator


  • Moderator
  • 56,283 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:51 AM

Posted 20 December 2013 - 01:32 PM

Please...stop overclocing and restore the system to factory defaults.  In fact, I would remove Riva Tuner from the system.

 

Your hard drive problems....need immediate attention.  Having a failing hard drive connected...can cause the system to behave strangely at times.

 

Louis



#8 Zandareagle

Zandareagle
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 20 December 2013 - 05:28 PM

I only use Riva Tuner to maintain a certain fan speed (low) because if not it gets kinda noisy. 

 

I've also disconnected the D Drive entirely and still encounter the same problem. :(



#9 compnovo

compnovo

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pacific NW
  • Local time:01:51 AM

Posted 20 December 2013 - 05:37 PM

Oh, I also ran Safe Mode with no issues for an hour, if that makes any difference. 

That's very telling.  You may be experiencing driver conflict, quite possibly with your video driver and that Riva Tuner program.  I would try hamluis' suggestion and uninstall it.  You can always put it back later but right now you should eliminate as many variables as possible.


Core i7 4771 - GA-B85-HD3 - PNY GTX760 - 16GB G.Skill 1333 - Samsung 840 EVO 500GB SSD - Toshiba 2TB HDD - Corsair 200R Carbide Case - Corsair CX600M - Windows 8.1 Pro


#10 Zandareagle

Zandareagle
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 20 December 2013 - 09:40 PM

Ok, I will try that. However, I have run Riva Tuner with no issues before my Windows 7 reinstall, and it wasn't running when my computer first starting acting up this time. I'll give it a shot though!

#11 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:51 PM

Posted 20 December 2013 - 10:40 PM

MotioninJoy Gamepad tool 0.7.0000 (Version: 0.7.0000)

 

Can you try removing this also? It seems it causing a lot of issues using this software.


Tekken
 


#12 Zandareagle

Zandareagle
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 20 December 2013 - 10:52 PM

Ok, tried removing Riva Tuner and letting it run for an hour while I went grocery shopping. Same problem. :(

 

I'm not sure I can remove that because I use it to get my PS3 controller to work on my PC. I've used it for years without any issues before. 



#13 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:51 PM

Posted 20 December 2013 - 11:05 PM

It's for troubleshooting purposes only to check if the problem still exist or not. Reinstalling it would only take little effort.


Tekken
 


#14 Zandareagle

Zandareagle
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 21 December 2013 - 01:10 AM

Tried uninstalling it. Computer still hangs. :(


Edited by Zandareagle, 21 December 2013 - 01:10 AM.


#15 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:51 PM

Posted 21 December 2013 - 03:26 AM

Ok, try updating your BIOS version https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23393&lang=eng

Read also this http://downloadmirror.intel.com/23393/eng/BIOS%20Update%20Readme.pdf


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users