Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no volume


  • Please log in to reply
5 replies to this topic

#1 JaneDoe999

JaneDoe999

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:44 PM

Posted 18 December 2013 - 10:04 PM

I have a dell inspiron 1501 when I turn on my computer I have sound but if I want to play anything ihave no volume.If I go into my audio controls it says "No Audio Device"  How do I get my volume back?  Thank you



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:44 AM

Posted 18 December 2013 - 10:36 PM

Did it worked before? Is it a newly installed XP? Go to device manager - Sound and Video controllers by expanding the plus sign and see if there are no yellow flags or audio device is not disabled. Right-clicking - Enable would turn on your audio sound. This tutorial link is applicable to your problem. This dell support site contains your audio driver if its not already installed.


Edited by jhayz, 18 December 2013 - 10:36 PM.

Tekken
 


#3 Techonline

Techonline

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:14 AM

Posted 18 December 2013 - 10:53 PM

Go to Services by typing services.msc in Run Commnad Window and check for windows Audio service. Please right click on that and enable it. It might solve your problem , Also, right click on it , and click Properties. set the start up type as Automatic. 

 

 

rbm



#4 JaneDoe999

JaneDoe999
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:44 PM

Posted 22 December 2013 - 08:48 AM

going to audio and setting automatic did not solve problem any other suggestions?



#5 JohnC_21

JohnC_21

  • Members
  • 24,823 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:44 PM

Posted 22 December 2013 - 09:29 AM

Go to Control Panel>Sounds and Audio Devices. Under the Audio Tab, Look at the box for Playback Devices and make sure your laptop speakers are listed. If not, click on the down arrow to pick the correct device.

#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:44 AM

Posted 23 December 2013 - 06:57 AM

Did you follow the suggested links?


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users