Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell V505w - Scanning Issue


  • Please log in to reply
1 reply to this topic

#1 MuddyMaestro

MuddyMaestro

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alberta, Canada
  • Local time:07:14 AM

Posted 18 December 2013 - 12:29 AM

Hello. I've recently been experiencing issues with a Dell V505w printer. While the printer functions fine at printing and photocopying documents, it has been having problems with the built-in scanner, which has been experiencing difficulties communicating with either of the two laptops I use with our wireless network. These laptops are a Dell XPS M1730, and an Acer Aspire 5742-7342, and my router is a NetGear WNDR3300.

 

Although these two computers, with updated drivers, are both connected with the printer, when the printer attempts to retrieve the application list from either computer, it is unable to. The printer itself will display "Downloading Application List" for a period of about a minute, and will expire by showing the message "Cannot retrieve application list". I have attempted re-installing the drivers on both computers, and have also reset the network adapter defaults on the printer, reconnected it to the wireless network, and reconnected to each computer on the network. I still experience the same recurring issue.

 

It seems that the computers can communicate with the printer fine, but the printer can't seem to communicate with the computers. I've owned the printer for about five years now, and this is an issue that has spontaneously emerged. After browsing the internet for solutions regarding the issue, I found many have had similar difficulties, but there's no clear explanation how this can be resolved. Any advice for what to attempt next would be much appreciated!



BC AdBot (Login to Remove)

 


#2 MuddyMaestro

MuddyMaestro
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alberta, Canada
  • Local time:07:14 AM

Posted 26 December 2013 - 06:27 PM

I suppose I'll bump this topic to prevent it from falling off the front page, since there has not yet been a response.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users