Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spyware Quake In Systray


  • Please log in to reply
2 replies to this topic

#1 fakeplastic

fakeplastic

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 05 May 2006 - 10:33 PM

I've already run the tutorial here to get rid of SpyFalcon. I've gotten rid of the adult popups, and I never actually installed the program SpyFalcon, but the blinking icon in my system tray will not go away no matter what anti-spyware program I use. It doesn't seem to be doing anything, it's just irritating when that "Your computer is infected!" message pops up every now and then. Someone help, please?

I should also note that I don't really know much at all about the technical aspect of things.

....

Okay so I don't actually have the Spyware Quake one, it's SpyFalcon. Because I never installed -- ohh, wait, I just noticed that the stupid systray thing isn't there anymore. Cool. :thumbsup:

Edited by fakeplastic, 05 May 2006 - 11:02 PM.


BC AdBot (Login to Remove)

 


#2 Elendil

Elendil

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The US
  • Local time:07:16 AM

Posted 08 May 2006 - 04:33 PM

Read Grinler's post on how to remove SpywareQuaker:

http://www.bleepingcomputer.com/forums/ind...=Spyware+Quaker
Stanford '14
B.S. Candidate | Computer Science

#3 Elendil

Elendil

  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The US
  • Local time:07:16 AM

Posted 08 May 2006 - 04:36 PM

Wait... did the icon go away after you ran the instructions or just randomly?
Stanford '14
B.S. Candidate | Computer Science




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users