Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell v725w not working on Vista


  • Please log in to reply
2 replies to this topic

#1 disman00911

disman00911

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:34 PM

Posted 17 December 2013 - 12:53 PM

Hello.  This is my first post on this forum.

 

I have had Microsoft Vista Home Premium for about 6 years.  Earlier I had purchased a new printer, the Dell v725w.  However, after a few month, there seems to be a communication error with my Vista and the printer.  I can make copies with the printer but I can't print or scan due to some communication error.  I can't figure out why it is doing this.  I also had six diffrent computer cleaner/anti-virus/anti-malware/registry error software to clean up my computer, but so far that has not solved my problem.

 

The main problem is that the Dell printer always stays offline!  Whenever I click "Use Printer Offline" to turn the on the printer online, instead it states "Printer status Offline-Offline". It says "offline" twice!  When I click again, it goes back to "Use Printer Offline". I cannot turn the printer back online as "Use Printer Online"won't show back up!  I also get a message saying that it is a communication error. 

 

I went on another forum in hopes to solve my problem, but never got satisfying results.  I need help please.  Thanks.

Attached Files



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,876 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:34 PM

Posted 17 December 2013 - 04:34 PM

You did uninstall/delete the printer...and then reinstall it and the appropriate software?

 

Louis



#3 disman00911

disman00911
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:34 PM

Posted 18 December 2013 - 11:27 AM

I tried to reinstall the printer software, but I forgot the name of the port address






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users