Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Non-browser applications work online always, browsers online only in safe mode


  • Please log in to reply
No replies to this topic

#1 Mad Architect

Mad Architect

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:56 PM

Posted 17 December 2013 - 02:43 AM

Hello, folks!
 
I come to you with quite a problem.
 
My internet doesn't work, but only so far as browsers go.
 
I am on an HP Pavilion laptop running Windows 7. In Normal Mode, I am able to swiftly and easily use things like Skype and even Steam; video games that go online or have an online component also seem to work, and can patch themselves or download updates. However, I absolutely cannot use any of my browsers. I have three of them installed: IE, Chrome and Firefox, and when I try to use any of them I get the same error.
 
My main browser is Chrome, and when I attempt to navigate to a page, the browser hangs for a little while and then displays the error, "This webpage is not available."
 
Sometimes I will see this error flash in the page for a split second before my default 'start' page (which really isn't a website) turns up.
 
All of the browsers lag. Chrome in particular says 'Loading...' for some time before it even loads the start page.
 
However, in Safe Mode, all of my internet functionality is present and flawless. My browsers open speedily and connect to the internet in seconds without any problems.
 
 
I am not on my home network; I am on a Verizon network at my cousins' house. Obviously the issue is not with the network, and believe me, I checked and checked and checked again to be sure of that, but I did not start having this problem until I got here and tried to log on. Initially, when I did so, I had the wrong password stored in my system, and had to delete the profile of the wireless network and remake it with the new password, but I never once was able to access the internet in normal mode since then.
 
My computer was powered on when it was brought into the range of this network.
 
Yesterday, after some finagling with system startup services, I got the internet to work in browsers, but only barely. I was able to access a number of websites, including Yahoo! and Youtube, but Google, Gmail, Tumblr and Twitter all displayed the same error as before. This limited functionality soon vanished and now I have the original problem again.
 
 
I have performed a number of miscellaneous steps to try to fix the problem, including:
 
-Winsock repair (via cmd)
-Checking the LAN settings in IE
-Changing DNS settings to automatic
-Turning on Network Discovery
-Changing the network type
-Release/renewing my IP
-Resetting the router
-Clearing the DNS cache
-Reinstalling browsers
-Performing a clean boot with no startups and Microsoft-only services running
-Refreshed the profile of the internet connection I am trying to use
-Reinstalling drivers
-Run CCleaner's Cleaner and Registry cleans multiple times
 
 
I have also run several malware scans at different times (the first thing I did, in fact), none of which have turned up anything save a few small trackers, including:
 
-avast!
-Rkill+Malwarebytes (twice)
-SUPERAntiSpyware (twice)
-Spybot Search&Destroy 2
-TDDSkiller.exe
 
 
Despite my greatest efforts, the problem still persists and I am at my wit's end. I am presently posting this from my functional Safe Mode with Networking.
 
 
I don't know what the deal is, but I have spent over thirty hours in trying to fix it. I hope that something can be done. If anyone can help me, it is you guys, Bleeping Computer!

Edited by Mad Architect, 17 December 2013 - 02:51 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users