Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost my Desktop trying to fix Internet Explorer


  • Please log in to reply
2 replies to this topic

#1 Swantee

Swantee

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:52 PM

Posted 16 December 2013 - 08:13 PM

Hi all, I was having a problem with Internet explorer, she stopped opening altogether. I tried all the tricks suggested by Windows but it was impossible to remove or uninstall or reinstall regardless of what method I used so I eventually found myself using this fix.

http://answers.yahoo.com/question/index?qid=20110808032223AA6dDUr

 

I tried Toms method first—then the one above it Pulsars. I tried the Default first as suggested—then the Aggressive. After the Default I noticed that Windows explorer had started playing up, the windows opened in a succession of Tiles, a simple search would result in endless pages.

 

After the Aggressive attempt I lost the Desktop completely. Opening in Safe mode saw the desktop load and all my files seemed intact. System restore seem to continually fail. The opening welcome window opens fine but I get an empty blue screen with an active Pointer & ‘Probe 2.exe—Abnormal program termination ‘warning instead of the Desktop loading.

 

I purchased Reimage from this site but it too has failed to restore the desktop and I am navigating via the Task Manager. It does seem to have restored Internet explorer however.

Any Ideas or suggestions please Folks?? Cheers

(I am using another computer to send this although the above machines Internet works fine)


Edited by Swantee, 16 December 2013 - 08:16 PM.


BC AdBot (Login to Remove)

 


#2 JohnnyJammer

JohnnyJammer

  • Members
  • 1,117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:QLD Australia
  • Local time:12:52 AM

Posted 16 December 2013 - 08:27 PM

If you have the Windows 7 CD, try a repair install mate. If you gets tuck i think there is a thread here for repair Installs of windows 7 & 8.



#3 Swantee

Swantee
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:52 PM

Posted 17 December 2013 - 06:32 AM

OK I seem to have fixed this problem by myself. Very simple after having looked at Windows explorer.exe on this computer & trying the following on the other

  1. I opened ‘System configuration’ > ‘General’ > select ‘Selective start-up’ > (Uncheck ‘Load System Items’ )
  2. Open  ‘Services’ > Check ‘Hide  all Windows services’ > Select all services and Disable all.
  3. Press ok.
  4. Click yes to restart now when it comes up.

 

After restart  (UsingCtrl. Alt.Del. to open ‘Task manager’ > Browse > C/ Windows- Explorer .exe and install.

 

Worked like a dream, it may not even be necessary to go through the process 1—4 above, try just the latter instruction first.


Edited by Swantee, 17 December 2013 - 07:01 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users