Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Old Compaq Help


  • Please log in to reply
2 replies to this topic

#1 need TOS

need TOS

  • Members
  • 888 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Akron,OH
  • Local time:05:41 AM

Posted 05 May 2006 - 07:40 PM

I have an old Compaq. I do not know the model but it came with Win95 plus at first. Then I formatted the HDD and installed MS-DOS 6.2 enhanced Tools included. I then added Win 3.1. Now I took the 5.25 floppy drive out to use on another comp but now the monitor is not getting ne signal from the computer. I put the drive back and it still isnt. Ne help?
Forgiveness is forgetting about a past that could have been

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:03:41 AM

Posted 07 May 2006 - 07:29 PM

Try removing the video card and re-installing it. You may have loosened it when you were tinkering with the floppy.
"2007 & 2008 Windows Shell/User Award"

#3 need TOS

need TOS
  • Topic Starter

  • Members
  • 888 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Akron,OH
  • Local time:05:41 AM

Posted 07 May 2006 - 08:25 PM

I have tried it a few times and it hasn't helped. I havent tried a new monitor though i will try.
Forgiveness is forgetting about a past that could have been




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users