Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Loosing network on reboot


  • Please log in to reply
3 replies to this topic

#1 Eddieshoe

Eddieshoe

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:47 PM

Posted 16 December 2013 - 04:17 PM

After re-setting Win XP (F11) and going through all the configurations, next step was to set up wireless connection to the Comcast Modem/Router.   Everything went well and the wireless was working as it should....until a reboot.  After re-activating the wireless connection by doing the following:

Control panel>network connections>Rt click icon for wireless network adaper>Properties>wireless networks tab>put check in box to "Use Windows to configure my wireless network settings."

 

At this point, wireless kicked in and everything was fine.  However, upon every reboot the above process has to be repeated before a list of networks can be found and one activated.

 

Any idea here of what can be done to get the wireless to hold between bootups?

Ed


Edited by Eddieshoe, 16 December 2013 - 04:21 PM.


BC AdBot (Login to Remove)

 


#2 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:47 PM

Posted 16 December 2013 - 05:09 PM

control panel>network and internet>network connection>local area connection rt click>properties

highlight version4 tcp/ip >properties>Obtain ip address automatically and dns automatically should be checked



#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:47 AM

Posted 16 December 2013 - 05:21 PM

Have a look at the settings of your wireless card:

005.png_1857965240.png

You will see a similar window that looks like that.

#4 Eddieshoe

Eddieshoe
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:47 PM

Posted 16 December 2013 - 05:28 PM

Thank you. 

Ed






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users