Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sorry, I am not sure if this is the correct forum for this topic...


  • Please log in to reply
5 replies to this topic

#1 James Oates

James Oates

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:33 PM

Posted 16 December 2013 - 03:42 PM

I have a Dell desktop and a Dell V515w all-in-one for my printing/copying/scanning.  For several weeks now, it has become difficult to get anything to print.  The computer and printer are wireless...I am able to scan, just not print without some effort.  Sometimes I must reboot the computer, sometimes I must reboot the printer, and sometimes I must run some anti-virus software to get the print connection to work.  When I open the print que, the document will be listed, but I will be unable to delete it or restart it.  Sorry to bother you, and I was hoping that it would self-correct...no such luck.   Any ideas/recommendations/assistance would be appreciated...

 

Warmly,

James



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:33 AM

Posted 16 December 2013 - 07:10 PM

The only thing I could suggest or do on your current intermittent problem is a reset printer by unplugging the power cord and holding the power button for 10 seconds then using it again. The wireless printing connection has been a very common bug problem based on different factors.


Tekken
 


#3 James Oates

James Oates
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:33 PM

Posted 17 December 2013 - 06:17 AM

Good morning jh...thank you so much...I did not attempt that so far...this morning, before I turned on the computer, I unplugged the printer and held the power button for 10 sec, not expecting it do have an effect...I was incorrect and you were correct...when I plugged the printer in and it booted, the doc that I had been attempting to print yesterday printed...I now have learned that it is not enough to only use the power button....



#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:33 AM

Posted 17 December 2013 - 07:37 PM

Is it working now?


Tekken
 


#5 James Oates

James Oates
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:33 PM

Posted 17 December 2013 - 07:41 PM

It did this morning...I have not needed to print anything today since then...



#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:33 AM

Posted 17 December 2013 - 08:32 PM

:thumbup2:


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users