Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Locked Home Page


  • Please log in to reply
10 replies to this topic

#1 happyjohn

happyjohn

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:46 AM

Posted 16 December 2013 - 05:53 AM

Hi, I am using Explorer 10 and would like to change my Home Page. When I do this using Internet Options, General, Tabs, etc. It works OK until I do a restart, and then I am back to the old Home Page. It appears the Home Page is locked. I would appreciate it very much for any advise on changing my home page so that it will stay changed permanently. Thank you.            



BC AdBot (Login to Remove)

 


#2 j.stevens

j.stevens

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:46 PM

Posted 16 December 2013 - 06:22 AM

For starters, just to ensure you carried out the steps correctly.

 

Once you have opened up the Internet Explorer browser, click the 'tools' tab, select 'internet options' then change the address under the 'home page' section.

 

What is the address of the home page that Internet Explorer is currently set to? - It's possible that your browser has been hijacked. Read this for more information: http://www.microsoft.com/security/resources/hijacking-whatis.aspx



#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:06:46 PM

Posted 16 December 2013 - 10:29 AM

Do you have any security software set to don't allow homepage to be changed?



#4 happyjohn

happyjohn
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:46 AM

Posted 18 December 2013 - 05:54 AM

No ,I have checked and it is OK

#5 happyjohn

happyjohn
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:46 AM

Posted 18 December 2013 - 05:59 AM

For starters, just to ensure you carried out the steps correctly.
 
Once you have opened up the Internet Explorer browser, click the 'tools' tab, select 'internet options' then change the address under the 'home page' section.
 
What is the address of the home page that Internet Explorer is currently set to? - It's possible that your browser has been hijacked. Read this for more information: http://www.microsoft.com/security/resources/hijacking-whatis.aspx



#6 happyjohn

happyjohn
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:46 AM

Posted 18 December 2013 - 06:04 AM

Thank you for your reply. I have checked with the address you provided and I do not think the browser has been hijacked. Internet Explorer is currently set to 'http://www.ninemsn.com.au/



#7 j.stevens

j.stevens

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:46 PM

Posted 19 December 2013 - 04:03 AM

I think the most efficient option in this circumstance is to just uninstall then do a fresh install of your version of Internet Explorer.

It goes without saying, ensure that you have another web browser type installed on your computer first.

 

http://www.wikihow.com/Uninstall-Internet-Explorer-Completely

 

Please let me know if the problem reoccurs after carrying this out. 



#8 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,109 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:46 PM

Posted 19 December 2013 - 07:23 PM

You said you checked your security software...did that include your anti-virus too?

Some anti-virus programs will lock the home page automatically in order to protect you.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:46 PM

Posted 19 December 2013 - 07:30 PM

Is this a personal computer or a computer that is tied to a domain where you have to authenticate to a corporate authentication service?

It can be set to automatically be reset at login with Group Policy.

#10 happyjohn

happyjohn
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:46 AM

Posted 21 December 2013 - 06:06 AM

Thank you .Global Moderator. I think you may have solved the problem. I have noticed a yellow line around the window of the browser and on further investigation with my AV see it calls this a Sandbox. I am looking to see if I can remove this temporary to see if this is causing the problem. Thanks again

#11 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,109 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:46 PM

Posted 21 December 2013 - 06:10 AM

You're welcome.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users