Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Webpages failing to load correctly


  • Please log in to reply
3 replies to this topic

#1 joesus

joesus

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:06 PM

Posted 14 December 2013 - 09:08 PM

Greetings,

 

I wondered if someone could help me with an issue that began occurring earlier in the day. 

 

I use an HP PC with Windows 7 Home Premium operating system.

 

The problem is, whenever I open certain pages, Netflix.com being one of them, I get a list of hyperlinks. The page is appears in list format and is completely white save for the list of links. The happens with the Windows website as well as Safari's homepage and probably others as it seems random to me why some work and others do not.

 

I currently use Chrome as my browser, but have tried Firefox as well and I get the same result.

 

So far I have run a Norton scan which resulted in nothing. I also ran Malwarebytes and it told me as well that there was nothing.

 

I've looked into several threads trying to find out what the problem was and even followed one from here about the possibility of removing Scorpion Saver (since it sounded like that maybe a possibility for why this is happening) which included putting my computer in Safe Mode with Networking and then running RKill which I did and also turned up nothing. I ran another Malwarebytes scan just in case since it was listed on that thread of steps to follow but yet again it turned up nothing.

 

I've tried simply restarting my computer and nothing. I've uninstalled and re-installed Silverlight and nothing. I've turned off my extensions on Chrome and restarted the browser but the problem still persists. I've cleared the cache and cleared out the cookies and the problem still continues.

 

I'm at a loss for what else I should do or why this happened in the first place. I didn't visit any unusual websites or do anything different when it first occurred. I was using Amazon.com and suddenly it started listing the page in the scattered layout with hyperlinks. Apparently in the process it logged me out so I logged back into my account and the problem stopped. With Netflix, however, that didn't work so I'm really not sure what's going on and as far as I know my computer is clean.

 

If anyone can help me figure out what's going on and why some webpages are doing this but not others I would greatly appreciate it. I would like to be able to access my webpages again as I did before but as of right now it's impossible. I can navigate somewhat through Netflix's page, but any time I try to actually pull up an episode or a movie it takes me to a screen that thanks me for installing (it doesn't say what) and tells me to restart my browser so that my movie will play and yet nothing (that I know of) has installed and no amount of restarting my browser or refreshing the page makes it do anything.

 

Thank you,

Anna  



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:06 AM

Posted 15 December 2013 - 02:11 AM

Download Adwcleaner by Xplode from here.
Click on Adwcleaner and hit the Scan button and will begin to search for PUP and malicious files. Once finished click the Clean button. Copy and paste the log on your next reply.

 

Download JRT by thisisu from this link.
Make sure to disable your antivirus or any running protection softwares before running JRT to avoid interferences.
For Vista and Windows 7, right-click and Run as Administrator. In XP, double click JRT icon.
Please be patient and let the program finish scanning.
Once finish, a text document will open then copy-paste it on your next reply.

 

Run ESET online scanner
Download esetsmartinstaller_enu.exe and save it to your desktop
Follow the instructions and Leave the check mark next to .Remove found threats and place a check next to Scan archives
> Hit Start and ESET will begin to install, update and scan your computer.
> After scanning completes, click List of found threats.
> Click Export to text file and save the file to your desktop and name it Escanlog.
> Click Back button then Finish.
  Please Copy/Paste the report on your next reply.


Tekken
 


#3 joesus

joesus
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:06 PM

Posted 15 December 2013 - 11:06 PM

Hi, thank you for your reply. 

 

I want to note that the problem actually stopped. I don't know why, I didn't do anything additional to what I already listed, but I can now access the websites I was having trouble with. I ran the scans requested nevertheless because I'm still not sure why it happened in the first place so here are the results: 

 

wCleaner v3.015 - Report created 15/12/2013 at 21:05:00
# Updated 10/12/2013 by Xplode
# Operating System : Windows 7 Home Premium Service Pack 1 (64 bits)
# Username : Anna - ANNA-HP
# Running from : C:\Users\Anna\Downloads\AdwCleaner.exe
# Option : Clean
 
***** [ Services ] *****
 
 
***** [ Files / Folders ] *****
 
 
***** [ Shortcuts ] *****
 
 
***** [ Registry ] *****
 
 
***** [ Browsers ] *****
 
-\\ Internet Explorer v11.0.9600.16428
 
 
-\\ Mozilla Firefox v26.0 (en-US)
 
[ File : C:\Users\Anna\AppData\Roaming\Mozilla\Firefox\Profiles\3ty6ck20.default\prefs.js ]
 
 
*************************
 
AdwCleaner[R0].txt - [8923 octets] - [11/09/2013 22:59:32]
AdwCleaner[R1].txt - [2209 octets] - [15/12/2013 11:08:19]
AdwCleaner[R2].txt - [1009 octets] - [15/12/2013 17:30:43]
AdwCleaner[R3].txt - [1069 octets] - [15/12/2013 20:30:12]
AdwCleaner[S0].txt - [8238 octets] - [11/09/2013 23:03:55]
AdwCleaner[S1].txt - [2304 octets] - [15/12/2013 12:33:14]
AdwCleaner[S2].txt - [992 octets] - [15/12/2013 21:05:00]
 
########## EOF - C:\AdwCleaner\AdwCleaner[S2].txt - [1051 octets] ##########
 
 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Junkware Removal Tool (JRT) by Thisisu
Version: 6.0.8 (11.05.2013:1)
OS: Windows 7 Home Premium x64
Ran by Anna on Sun 12/15/2013 at 21:13:14.45
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 
 
 
 
~~~ Services
 
 
 
~~~ Registry Values
 
 
 
~~~ Registry Keys
 
 
 
~~~ Files
 
 
 
~~~ Folders
 
 
 
~~~ FireFox
 
Successfully deleted the following from C:\Users\Anna\AppData\Roaming\mozilla\firefox\profiles\3ty6ck20.default\prefs.js
 
user_pref("extensions.xkit7.extension_audio_downloader", "{\"script\":\"//* TITLE Audio Downloader **//\\r\\n//* VERSION 2.0 REV C **//\\r\\n//* DESCRIPTION Lets you download 
user_pref("extensions.xkit7.extension_autoloadimages", "{\"script\":\"//* TITLE Auto Load Images **//\\r\\n//* VERSION 0.1 REV A **//\\r\\n//* DESCRIPTION Load inline photos a
user_pref("extensions.xkit7.extension_disable_search", "{\"script\":\"//* TITLE Classic Search **//\\r\\n//* VERSION 1.0 REV D **//\\r\\n//* DESCRIPTION Get the old search bac
user_pref("extensions.xkit7.extension_go_to_dash", "{\"script\":\"//* TITLE Go-To-Dash **//\\r\\n//* VERSION 1.0 REV F **//\\r\\n//* DESCRIPTION View a post on a blog on your 
user_pref("extensions.xkit7.extension_old_notifications", "{\"script\":\"//* TITLE Old Notifications **//\\r\\n//* VERSION 0.4 REV D **//\\r\\n//* DESCRIPTION Notifications wh
user_pref("extensions.xkit7.extension_one_click_postage", "{\"script\":\"//* TITLE One-Click Postage **//\\r\\n//* VERSION 3.0 REV D **//\\r\\n//* DESCRIPTION Lets you easily 
user_pref("extensions.xkit7.extension_one_click_reply", "{\"script\":\"//* TITLE One-Click Reply **//\\r\\n//* VERSION 1.8 REV C **//\\r\\n//* DESCRIPTION Lets you reply to no
user_pref("extensions.xkit7.extension_reblog_as_text", "{\"script\":\"//* TITLE Reblog As Text **//\\r\\n//* VERSION 1.0 REV D **//\\r\\n//* DESCRIPTION Text posts remain text
user_pref("extensions.xkit7.extension_tag_replacer", "{\"script\":\"//* TITLE Tag Replacer **//\\r\\n//* VERSION 0.1 REV B **//\\r\\n//* DESCRIPTION Replace old tags! **//\\r\
user_pref("extensions.xkit7.extension_tweaks", "{\"script\":\"//* TITLE Tweaks **//\\r\\n//* VERSION 2.6 REV H **//\\r\\n//* DESCRIPTION Various little tweaks for your dashboa
user_pref("extensions.xkit7.extension_xinbox", "{\"script\":\"//* TITLE XInbox **//\\r\\n//* VERSION 1.8 REV C **//\\r\\n//* DESCRIPTION Enhances your Inbox experience **//\\r
user_pref("extensions.xkit7.extension_xkit_preferences", "{\"script\":\"//* TITLE XKit Preferences **//\\r\\n//* VERSION 2.8 REV G **//\\r\\n//* DESCRIPTION Lets you customize
user_pref("xkit.xnews_9IsPoweYV9_message", "<b>Thanks for installing XKit 6!</b><br/>\r\nIf you have any suggestions or problems, please feel free to <br/><a href=\"hxxp://xki
 
 
 
~~~ Event Viewer Logs were cleared
 
 
 
 
 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Scan was completed on Sun 12/15/2013 at 21:27:55.13
End of JRT log
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 
I did run the ESET scanner but no threats were found so it didn't give me a report. 


#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:06 AM

Posted 16 December 2013 - 02:31 AM

Ok :thumbup2: and thanks for the feedback.


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users