Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow Computer & Other Problems


  • Please log in to reply
27 replies to this topic

#1 tmgreene364

tmgreene364

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Location:Tennessee
  • Local time:12:19 AM

Posted 13 December 2013 - 06:40 PM

I'm not super very technical, so I'm not sure where to begin.  In the recent patch rolled out Tuesday, December 10, 2013, something changed and I can not longer play.  Curse is also fouled up.  The game allows me to log in, but the UI never completely loads and freezes up.  The only way to get out is to turn the machine off - can't even Control, Alt, Delete.  I have an olderT43, running Windows XP.  Of the 51 G, I have 7.6 G available.  I'm hoping you (all) don't tell me I need a new computer, cause it is way down on the priority list (or I'd have already gotten one).  Sigh.


Wow has updated it's information and has given many of us running Windows XP a way to fix whatever happened with the latest patch.  I have another questions.  According to my ISP, I should be getting a speed of approximately 16 mbps.  However, when I download stuff from blizzard, it usually runs around 3.6 mbps.  Is that normal or could I have a problem elsewhere?


After I did the "fix" Blizzard suggest, I still can't get the game to load enough so I can't "update" my UI.  So I'm still stuck.  Sigh.  Any help? :scratchhead:

Mod Edit:  Merged posts, moved from Computer Gaming to XP - Hamluis.

Edited by hamluis, 22 December 2013 - 08:30 PM.


BC AdBot (Login to Remove)

 


#2 tmgreene364

tmgreene364
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Location:Tennessee
  • Local time:12:19 AM

Posted 17 December 2013 - 07:10 PM

Trying to see if I can improve the speed of my laptop (T43) and I tried to run Autoruns to see what was tied to the start up.  When I ran the program, a "dos" type window opened, I saw "code" and then the window promptly closed.  So I tried it again and I got the dreaded blue screen with the following info:

 

STOP:  c000021a {Fatal System error}

The windows SubSystem system process terminated unexpectedly with a status of Ox

c0000005 (0x7c9106c3 0x0052ec24).

The system has been shut down.

 

I took a photo of the screen.  I thing it is a "5" at the end of c000000* in the 3rd line.

 

What do I do now, Oh Wise Ones?

 

Thanks,

Tami


Edited by hamluis, 22 December 2013 - 08:36 PM.
Merged topics posted in different forums - Hamluis.


#3 tmgreene364

tmgreene364
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Location:Tennessee
  • Local time:12:19 AM

Posted 22 December 2013 - 06:56 PM

I've posted in several forums about issues I thought were separate - I know - silly newbie!  So, I've learned my computer was NOT downloading updates, and I had quite a bit of malware and ads.  After updated my XP from service pack 2 to service pack 3, I was able to once again play Wow for a few minutes, then everything slowed way down again, and I had to close the program.  Read the Slow computer posting.  Some of the suggestions I had already done, but I hadn't run speccy and autoruns.  When I had tried autoruns before learning Windows Update wasn't performing, I got the blue screen of death (another post).

 

So, I have just finished running speccy and autoruns.  Here is what I have gotten.  Didn't know what I need to do next, if anything.

 

http://speccy.piriform.com/results/XbdULghdHv0QjkwljFBsjar

 

Mod Edit:  Removed Autoruns log - Hamluis.


Edited by hamluis, 22 December 2013 - 08:34 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:19 AM

Posted 22 December 2013 - 08:41 PM

I have consolidated your topics posted in different forums.

 

Please...do not submit any additonal data unless it is specifically requested and do not initiate a new topic every time that you think you have something to say.  Thanks :).

 

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 

Louis



#5 tmgreene364

tmgreene364
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Location:Tennessee
  • Local time:12:19 AM

Posted 22 December 2013 - 10:49 PM

I do apologize for the multiple post in different areas.  As I was reading, I kept thinking I had found at least part of the answer.  I shall be less aggressive in hunting answers and more patient waiting for guidance.

 

Tami

 

MiniToolBox by Farbar  Version: 18-12-2013
Ran by Me (administrator) on 22-12-2013 at 22:44:31
Running from "C:\Documents and Settings\Me\My Documents\Downloads"
Microsoft Windows XP Professional Service Pack 3 (X86)
Boot Mode: Normal
***************************************************************************

========================= Event log errors: ===============================

Application errors:
==================
Error: (12/22/2013 02:28:18 PM) (Source: MsiInstaller) (User: NT AUTHORITY)
Description: Product: Microsoft .NET Framework 3.0 Service Pack 2 -- Error 1704. An installation for Microsoft .NET Framework 2.0 Service Pack 2 is currently suspended.  You must undo the changes made by that installation to continue.  Do you want to undo those changes?

Error: (12/21/2013 07:53:07 PM) (Source: Application Hang) (User: )
Description: Hanging application Wow.exe, version 5.4.2.17688, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (12/21/2013 04:46:55 PM) (Source: Application Error) (User: )
Description: Fault bucket -384987721.
The Wep key exchange did not result in a secure connection setup after 802.1x authentication.  The current setting has been marked as failed and the Wireless connection will be disconnected.

Error: (12/21/2013 04:46:49 PM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 8.0.6001.18702, faulting module unknown, version 0.0.0.0, fault address 0x02ef78c8.
Processing media-specific event for [iexplore.exe!ws!]

Error: (12/21/2013 04:42:32 PM) (Source: MsiInstaller) (User: TAMI)
Description: Product: Microsoft Fix it 50777 -- This Microsoft Fix it does not apply to your operating system or application version.

Error: (12/21/2013 03:55:59 PM) (Source: MsiInstaller) (User: TAMI)
Description: Product: Bing Bar -- Unsupported Operating System. Installation cannot continue.

Error: (12/21/2013 03:15:37 PM) (Source: Userenv) (User: NT AUTHORITY)
Description: Windows cannot query DllName registry entry for {CF7639F3-ABA2-41DB-97F2-81E2C5DBFC5D} and it will not be loaded. This is most likely caused by a faulty registration.

Error: (12/21/2013 03:15:37 PM) (Source: Userenv) (User: NT AUTHORITY)
Description: Windows cannot query DllName registry entry for {7B849a69-220F-451E-B3FE-2CB811AF94AE} and it will not be loaded. This is most likely caused by a faulty registration.

Error: (12/21/2013 03:15:37 PM) (Source: Userenv) (User: NT AUTHORITY)
Description: Windows cannot query DllName registry entry for {CF7639F3-ABA2-41DB-97F2-81E2C5DBFC5D} and it will not be loaded. This is most likely caused by a faulty registration.

Error: (12/21/2013 03:15:37 PM) (Source: Userenv) (User: NT AUTHORITY)
Description: Windows cannot query DllName registry entry for {7B849a69-220F-451E-B3FE-2CB811AF94AE} and it will not be loaded. This is most likely caused by a faulty registration.


System errors:
=============
Error: (12/22/2013 10:21:49 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
{A4199E55-EBB9-49E5-AF1A-7A5408B2E206}
 to the user NT AUTHORITY\NETWORK SERVICE SID (S-1-5-20).  This security permission can be modified using the Component Services administrative tool.

Error: (12/22/2013 10:21:49 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
{A4199E55-EBB9-49E5-AF1A-7A5408B2E206}
 to the user NT AUTHORITY\NETWORK SERVICE SID (S-1-5-20).  This security permission can be modified using the Component Services administrative tool.

Error: (12/22/2013 10:21:49 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
{A4199E55-EBB9-49E5-AF1A-7A5408B2E206}
 to the user NT AUTHORITY\NETWORK SERVICE SID (S-1-5-20).  This security permission can be modified using the Component Services administrative tool.

Error: (12/22/2013 10:20:48 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
DMICall

Error: (12/22/2013 10:20:46 PM) (Source: Service Control Manager) (User: )
Description: The aswFsBlk service failed to start due to the following error:
%%2

Error: (12/22/2013 07:23:44 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
{A4199E55-EBB9-49E5-AF1A-7A5408B2E206}
 to the user NT AUTHORITY\NETWORK SERVICE SID (S-1-5-20).  This security permission can be modified using the Component Services administrative tool.

Error: (12/22/2013 07:23:44 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
{A4199E55-EBB9-49E5-AF1A-7A5408B2E206}
 to the user NT AUTHORITY\NETWORK SERVICE SID (S-1-5-20).  This security permission can be modified using the Component Services administrative tool.

Error: (12/22/2013 07:23:42 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
{A4199E55-EBB9-49E5-AF1A-7A5408B2E206}
 to the user NT AUTHORITY\NETWORK SERVICE SID (S-1-5-20).  This security permission can be modified using the Component Services administrative tool.

Error: (12/22/2013 07:21:53 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
DMICall

Error: (12/22/2013 07:21:49 PM) (Source: Service Control Manager) (User: )
Description: The aswFsBlk service failed to start due to the following error:
%%2


Microsoft Office Sessions:
=========================
Error: (12/22/2013 02:28:18 PM) (Source: MsiInstaller)(User: NT AUTHORITY)
Description: Product: Microsoft .NET Framework 3.0 Service Pack 2 -- Error 1704. An installation for Microsoft .NET Framework 2.0 Service Pack 2 is currently suspended.  You must undo the changes made by that installation to continue.  Do you want to undo those changes?(NULL)(NULL)(NULL)

Error: (12/21/2013 07:53:07 PM) (Source: Application Hang)(User: )
Description: Wow.exe5.4.2.17688hungapp0.0.0.000000000

Error: (12/21/2013 04:46:55 PM) (Source: Application Error)(User: )
Description: -384987721

Error: (12/21/2013 04:46:49 PM) (Source: Application Error)(User: )
Description: iexplore.exe8.0.6001.18702unknown0.0.0.002ef78c8

Error: (12/21/2013 04:42:32 PM) (Source: MsiInstaller)(User: TAMI)
Description: Product: Microsoft Fix it 50777 -- This Microsoft Fix it does not apply to your operating system or application version.(NULL)(NULL)(NULL)

Error: (12/21/2013 03:55:59 PM) (Source: MsiInstaller)(User: TAMI)
Description: Product: Bing Bar -- Unsupported Operating System. Installation cannot continue.(NULL)(NULL)(NULL)

Error: (12/21/2013 03:15:37 PM) (Source: Userenv)(User: NT AUTHORITY)
Description: {CF7639F3-ABA2-41DB-97F2-81E2C5DBFC5D}

Error: (12/21/2013 03:15:37 PM) (Source: Userenv)(User: NT AUTHORITY)
Description: {7B849a69-220F-451E-B3FE-2CB811AF94AE}

Error: (12/21/2013 03:15:37 PM) (Source: Userenv)(User: NT AUTHORITY)
Description: {CF7639F3-ABA2-41DB-97F2-81E2C5DBFC5D}

Error: (12/21/2013 03:15:37 PM) (Source: Userenv)(User: NT AUTHORITY)
Description: {7B849a69-220F-451E-B3FE-2CB811AF94AE}


=========================== Installed Programs ============================

Access IBM (Version: 4.52a)
Access IBM Message Center (Version: 2.102)
Adobe Flash Player 11 Plugin (Version: 11.9.900.170)
Adobe Reader 7.0 (Version: 7.0.0)
Adobe Shockwave Player 12.0 (Version: 12.0.7.148)
AMD Catalyst Install Manager (Version: 8.0.873.0)
ATI - Software Uninstall Utility (Version: 6.14.10.1022)
ATI Catalyst Control Center (Version: 2.009.0929.1442)
ATI Control Panel (Version: 6.14.10.5154)
ATI Display Driver (Version: 8.593.100.7-090929a-089427C)
ATI HYDRAVISION (Version: 3.25.0006)
ATI Parental Control & Encoder (Version: 3.0)
avast! Internet Security (Version: 9.0.2011)
Catalyst Control Center - Branding (Version: 1.00.0000)
Catalyst Control Center Core Implementation (Version: 2009.0929.1443.24574)
Catalyst Control Center Graphics Full Existing (Version: 2009.0929.1443.24574)
Catalyst Control Center Graphics Full New (Version: 2009.0929.1443.24574)
Catalyst Control Center Graphics Light (Version: 2009.0929.1443.24574)
Catalyst Control Center Localization All (Version: 2009.0929.1443.24574)
CCC Help Chinese Standard (Version: 2009.0929.1442.24574)
CCC Help Chinese Traditional (Version: 2009.0929.1442.24574)
CCC Help Dutch (Version: 2009.0929.1442.24574)
CCC Help English (Version: 2009.0929.1442.24574)
CCC Help French (Version: 2009.0929.1442.24574)
CCC Help German (Version: 2009.0929.1442.24574)
CCC Help Italian (Version: 2009.0929.1442.24574)
CCC Help Japanese (Version: 2009.0929.1442.24574)
CCC Help Korean (Version: 2009.0929.1442.24574)
CCC Help Portuguese (Version: 2009.0929.1442.24574)
CCC Help Spanish (Version: 2009.0929.1442.24574)
CCC Help Swedish (Version: 2009.0929.1442.24574)
ccc-core-preinstall (Version: 2009.0929.1443.24574)
ccc-core-static (Version: 2009.0929.1443.24574)
ccc-utility (Version: 2009.0929.1443.24574)
CCleaner (Version: 4.02)
Curse Client (Version: 5.1.1.792)
IBM 32-bit Runtime Environment for Java 2, v1.4.2 (Version: 1.4.2)
IBM Access Connections (Version: 3.71)
IBM Active Protection System (Version: 1.32)
IBM DLA (Version: 4.95)
IBM Integrated 56K Modem (Version: 7.12.15.50)
IBM RecordNow! (Version: 7.22)
IBM Rescue and Recovery with Rapid Restore (Version: 2.04.0182)
IBM SATA Power Management Driver (Version: 1.00)
IBM Themes (Version: 1.00.0000)
IBM ThinkPad Configuration (Version: 1.40b)
IBM ThinkPad EasyEject Utility  (Version: 2.11)
IBM ThinkPad Keyboard Customizer Utility (Version: 1.2.92.0)
IBM ThinkPad Power Management Driver (Version: 1.30)
IBM ThinkPad Power Manager (Version: 1.01)
IBM ThinkPad Presentation Director (Version: 2.34)
IBM ThinkPad UltraNav Driver (Version: 7.5.17.13)
IBM ThinkPad UltraNav Wizard (Version: 2.01.00)
IBM ThinkVantage Technologies Welcome Message (Version: 1.01)
IBM TrackPoint Accessibility Features (Version: 1.07.0.0)
Intel PROSet Wireless
Intel® PROSet/Wireless WiFi Software (Version: 12.00.0004)
InterVideo WinDVD (Version: 5.0-B11.287)
Java 7 Update 45 (Version: 7.0.450)
Java Auto Updater (Version: 2.1.9.8)
Microsoft .NET Framework 1.1 (Version: 1.1.4322)
Microsoft .NET Framework 1.1 Security Update (KB979906)
Microsoft .NET Framework 2.0 Service Pack 2 (Version: 2.2.30729)
Microsoft .NET Framework 3.0 Service Pack 2 (Version: 3.2.30729)
Microsoft .NET Framework 3.5 SP1
Microsoft .NET Framework 3.5 SP1 (Version: 3.5.30729)
Microsoft Silverlight (Version: 5.1.20513.0)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.4148 (Version: 9.0.30729.4148)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.6161 (Version: 9.0.30729.6161)
Mozilla Firefox 26.0 (x86 en-US) (Version: 26.0)
Mozilla Maintenance Service (Version: 26.0)
MSXML 4.0 SP2 (KB954430) (Version: 4.20.9870.0)
MSXML 4.0 SP2 (KB973688) (Version: 4.20.9876.0)
MSXML 6 Service Pack 2 (KB973686) (Version: 6.20.2003.0)
OpenOffice.org 3.4.1 (Version: 3.41.9593)
Secunia PSI (3.0.0.9016) (Version: 3.0.0.9016)
Skins (Version: 2009.0929.1443.24574)
Software Installer (Version: 3.12.0506)
Sonic Update Manager (Version: 2.9)
Sony LCD Driver 1.3.0.0 For Windows XP
SoundMAX (Version: 5.12.01.5300)
Speccy (Version: 1.24)
swMSM (Version: 12.0.0.1)
System Requirements Lab Detection (Version: 1.0.5.0)
ThinkPad FullScreen Magnifier (Version: 1.14)
Update for Microsoft .NET Framework 3.5 SP1 (KB963707) (Version: 1)
Update for Windows Internet Explorer 8 (KB976662) (Version: 1)
Update for Windows XP (KB955759) (Version: 1)
Update for Windows XP (KB967715) (Version: 1)
Update for Windows XP (KB968389) (Version: 1)
Update for Windows XP (KB971737) (Version: 1)
Update for Windows XP (KB973687) (Version: 1)
Update for Windows XP (KB973815) (Version: 1)
Ventrilo Client (Version: 3.0.8)
Wallpapers (Version: 2.0)
WebFldrs XP (Version: 9.50.7523)
Windows 7 Upgrade Advisor (Version: 2.0.5000.0)
Windows Genuine Advantage Notifications (KB905474) (Version: 1.9.0040.0)
Windows Genuine Advantage Validation Tool (KB892130)
Windows Genuine Advantage Validation Tool (KB892130) (Version: 1.7.0069.2)
Windows Imaging Component (Version: 3.0.0.0)
Windows Internet Explorer 8 (Version: 20090308.140743)
Windows Media Connect
Windows Media Connect (Version: 1.0.0.0)
Windows Media Format Runtime
Windows Media Player 10
Windows XP Service Pack 3 (Version: 20080414.031525)
World of Warcraft

========================= Memory info: ===================================

Percentage of memory in use: 36%
Total physical RAM: 2046.42 MB
Available physical RAM: 1291.9 MB
Total Pagefile: 3938.77 MB
Available Pagefile: 3153.15 MB
Total Virtual: 2047.88 MB
Available Virtual: 1972.31 MB

========================= Partitions: =====================================

1 Drive c: (IBM_PRELOAD) (Fixed) (Total:51.09 GB) (Free:3.92 GB) NTFS

========================= Users: ========================================

User accounts for \\TAMI

Administrator            ASPNET                   Guest                    
HelpAssistant            Me                       SUPPORT_388945a0         


**** End of log ****
 



#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:19 AM

Posted 23 December 2013 - 12:02 AM

Can you go to http://www.speedtest.net and perform 4 speedtest's to various servers and post the results?

#7 tmgreene364

tmgreene364
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Location:Tennessee
  • Local time:12:19 AM

Posted 23 December 2013 - 12:16 AM

http://www.speedtest.net/my-result/3182340745

http://www.speedtest.net/my-result/3182342737

http://www.speedtest.net/my-result/3182344218

http://www.speedtest.net/my-result/3182346021



#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:19 AM

Posted 23 December 2013 - 12:18 AM

What kind of comcast modem do you have?

#9 tmgreene364

tmgreene364
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Location:Tennessee
  • Local time:12:19 AM

Posted 23 December 2013 - 12:40 AM

I am hardwired into their Arris TG862 if my eyes aren't deceiving me - tiny type.  Tried using the wireless, but the modem was continually resetting.



#10 tmgreene364

tmgreene364
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Location:Tennessee
  • Local time:12:19 AM

Posted 23 December 2013 - 12:42 AM

Comcast came out several times, but they couldn't find any issues.



#11 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:19 AM

Posted 23 December 2013 - 12:43 AM

I would try power cycling your modem, which is done by unplugging it and leaving it unplugged for a minute or two and plug it back in then reboot your computer.

Your issue is definitely with comcast.

Edited by cryptodan, 23 December 2013 - 12:44 AM.


#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:19 AM

Posted 23 December 2013 - 12:44 AM

rerun minitoolbox, and select list ip configuration.

#13 tmgreene364

tmgreene364
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Location:Tennessee
  • Local time:12:19 AM

Posted 23 December 2013 - 01:29 AM

I ran this first.  Now I'll do the reboot/set of the modem.

 

MiniToolBox by Farbar  Version: 13-07-2013
Ran by Me (administrator) on 23-12-2013 at 01:17:04
Running from "C:\Documents and Settings\Me\Desktop"
Microsoft Windows XP Professional Service Pack 3 (X86)
Boot Mode: Normal
***************************************************************************
========================= IP Configuration: ================================

Broadcom NetXtreme Gigabit Ethernet = Local Area Connection (Connected)
Intel® PRO/Wireless 2915ABG Network Connection = Wireless Network Connection (Media disconnected)


# ----------------------------------
# Interface IP Configuration         
# ----------------------------------
pushd interface ip


# Interface IP Configuration for "Wireless Network Connection"

set address name="Wireless Network Connection" source=dhcp
set dns name="Wireless Network Connection" source=dhcp register=PRIMARY
set wins name="Wireless Network Connection" source=dhcp

# Interface IP Configuration for "Local Area Connection"

set address name="Local Area Connection" source=dhcp
set dns name="Local Area Connection" source=dhcp register=PRIMARY
set wins name="Local Area Connection" source=dhcp


popd
# End of interface IP configuration




Windows IP Configuration



        Host Name . . . . . . . . . . . . : Tami

        Primary Dns Suffix  . . . . . . . :

        Node Type . . . . . . . . . . . . : Unknown

        IP Routing Enabled. . . . . . . . : No

        WINS Proxy Enabled. . . . . . . . : No

        DNS Suffix Search List. . . . . . : hsd1.tn.comcast.net.



Ethernet adapter Wireless Network Connection:



        Media State . . . . . . . . . . . : Media disconnected

        Description . . . . . . . . . . . : Intel® PRO/Wireless 2915ABG Network Connection

        Physical Address. . . . . . . . . : 00-16-6F-08-72-B9



Ethernet adapter Local Area Connection:



        Connection-specific DNS Suffix  . : hsd1.tn.comcast.net.

        Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet

        Physical Address. . . . . . . . . : 00-16-41-16-23-D8

        Dhcp Enabled. . . . . . . . . . . : Yes

        Autoconfiguration Enabled . . . . : Yes

        IP Address. . . . . . . . . . . . : 10.0.0.11

        Subnet Mask . . . . . . . . . . . : 255.255.255.0

        Default Gateway . . . . . . . . . : 10.0.0.1

        DHCP Server . . . . . . . . . . . : 10.0.0.1

        DNS Servers . . . . . . . . . . . : 75.75.75.75

                                            75.75.76.76

        Lease Obtained. . . . . . . . . . : Sunday, December 22, 2013 10:20:28 PM

        Lease Expires . . . . . . . . . . : Sunday, December 29, 2013 10:20:28 PM

Server:  cdns01.comcast.net
Address:  75.75.75.75

Name:    google.com
Addresses:  74.125.21.139, 74.125.21.100, 74.125.21.102, 74.125.21.138
      74.125.21.101, 74.125.21.113



Pinging google.com [74.125.134.138] with 32 bytes of data:



Reply from 74.125.134.138: bytes=32 time=26ms TTL=48

Reply from 74.125.134.138: bytes=32 time=24ms TTL=48



Ping statistics for 74.125.134.138:

    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 24ms, Maximum = 26ms, Average = 25ms

Server:  cdns01.comcast.net
Address:  75.75.75.75

Name:    yahoo.com
Addresses:  98.138.253.109, 206.190.36.45, 98.139.183.24



Pinging yahoo.com [98.139.183.24] with 32 bytes of data:



Reply from 98.139.183.24: bytes=32 time=59ms TTL=50

Reply from 98.139.183.24: bytes=32 time=67ms TTL=50



Ping statistics for 98.139.183.24:

    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 59ms, Maximum = 67ms, Average = 63ms



Pinging 127.0.0.1 with 32 bytes of data:



Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 16 6f 08 72 b9 ...... Intel® PRO/Wireless 2915ABG Network Connection - Packet Scheduler Miniport
0x3 ...00 16 41 16 23 d8 ...... Broadcom NetXtreme Gigabit Ethernet - Packet Scheduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0         10.0.0.1       10.0.0.11      10
         10.0.0.0    255.255.255.0        10.0.0.11       10.0.0.11      10
        10.0.0.11  255.255.255.255        127.0.0.1       127.0.0.1      10
   10.255.255.255  255.255.255.255        10.0.0.11       10.0.0.11      10
        127.0.0.0        255.0.0.0        127.0.0.1       127.0.0.1      1
        224.0.0.0        240.0.0.0        10.0.0.11       10.0.0.11      10
  255.255.255.255  255.255.255.255        10.0.0.11       10.0.0.11      1
  255.255.255.255  255.255.255.255        10.0.0.11               2      1
Default Gateway:          10.0.0.1
===========================================================================
Persistent Routes:
  None

**** End of log ****
 



#14 tmgreene364

tmgreene364
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Location:Tennessee
  • Local time:12:19 AM

Posted 23 December 2013 - 01:45 AM

I've rebooted the modem and restarted my computer.  This is the latest Mini Toolbox report:

 

MiniToolBox by Farbar  Version: 13-07-2013
Ran by Me (administrator) on 23-12-2013 at 01:40:05
Running from "C:\Documents and Settings\Me\Desktop"
Microsoft Windows XP Professional Service Pack 3 (X86)
Boot Mode: Normal
***************************************************************************
========================= IP Configuration: ================================

Broadcom NetXtreme Gigabit Ethernet = Local Area Connection (Connected)
Intel® PRO/Wireless 2915ABG Network Connection = Wireless Network Connection (Media disconnected)


# ----------------------------------
# Interface IP Configuration         
# ----------------------------------
pushd interface ip


# Interface IP Configuration for "Local Area Connection"

set address name="Local Area Connection" source=dhcp
set dns name="Local Area Connection" source=dhcp register=PRIMARY
set wins name="Local Area Connection" source=dhcp

# Interface IP Configuration for "Wireless Network Connection"

set address name="Wireless Network Connection" source=dhcp
set dns name="Wireless Network Connection" source=dhcp register=PRIMARY
set wins name="Wireless Network Connection" source=dhcp


popd
# End of interface IP configuration




Windows IP Configuration



        Host Name . . . . . . . . . . . . : Tami

        Primary Dns Suffix  . . . . . . . :

        Node Type . . . . . . . . . . . . : Unknown

        IP Routing Enabled. . . . . . . . : No

        WINS Proxy Enabled. . . . . . . . : No

        DNS Suffix Search List. . . . . . : hsd1.tn.comcast.net.



Ethernet adapter Local Area Connection:



        Connection-specific DNS Suffix  . : hsd1.tn.comcast.net.

        Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet

        Physical Address. . . . . . . . . : 00-16-41-16-23-D8

        Dhcp Enabled. . . . . . . . . . . : Yes

        Autoconfiguration Enabled . . . . : Yes

        IP Address. . . . . . . . . . . . : 10.0.0.11

        Subnet Mask . . . . . . . . . . . : 255.255.255.0

        Default Gateway . . . . . . . . . : 10.0.0.1

        DHCP Server . . . . . . . . . . . : 10.0.0.1

        DNS Servers . . . . . . . . . . . : 75.75.75.75

                                            75.75.76.76

        Lease Obtained. . . . . . . . . . : Monday, December 23, 2013 1:37:50 AM

        Lease Expires . . . . . . . . . . : Monday, December 30, 2013 1:37:50 AM



Ethernet adapter Wireless Network Connection:



        Media State . . . . . . . . . . . : Media disconnected

        Description . . . . . . . . . . . : Intel® PRO/Wireless 2915ABG Network Connection

        Physical Address. . . . . . . . . : 00-16-6F-08-72-B9

Server:  cdns01.comcast.net
Address:  75.75.75.75

Name:    google.com
Addresses:  74.125.21.100, 74.125.21.139, 74.125.21.102, 74.125.21.138
      74.125.21.101, 74.125.21.113



Pinging google.com [173.194.37.73] with 32 bytes of data:



Reply from 173.194.37.73: bytes=32 time=23ms TTL=55

Reply from 173.194.37.73: bytes=32 time=26ms TTL=55



Ping statistics for 173.194.37.73:

    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 23ms, Maximum = 26ms, Average = 24ms

Server:  cdns01.comcast.net
Address:  75.75.75.75

Name:    yahoo.com
Addresses:  98.138.253.109, 206.190.36.45, 98.139.183.24



Pinging yahoo.com [98.138.253.109] with 32 bytes of data:



Reply from 98.138.253.109: bytes=32 time=81ms TTL=48

Reply from 98.138.253.109: bytes=32 time=71ms TTL=48



Ping statistics for 98.138.253.109:

    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 71ms, Maximum = 81ms, Average = 76ms



Pinging 127.0.0.1 with 32 bytes of data:



Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 16 41 16 23 d8 ...... Broadcom NetXtreme Gigabit Ethernet - Packet Scheduler Miniport
0x3 ...00 16 6f 08 72 b9 ...... Intel® PRO/Wireless 2915ABG Network Connection - Packet Scheduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0         10.0.0.1       10.0.0.11      10
         10.0.0.0    255.255.255.0        10.0.0.11       10.0.0.11      10
        10.0.0.11  255.255.255.255        127.0.0.1       127.0.0.1      10
   10.255.255.255  255.255.255.255        10.0.0.11       10.0.0.11      10
        127.0.0.0        255.0.0.0        127.0.0.1       127.0.0.1      1
        224.0.0.0        240.0.0.0        10.0.0.11       10.0.0.11      10
  255.255.255.255  255.255.255.255        10.0.0.11       10.0.0.11      1
  255.255.255.255  255.255.255.255        10.0.0.11               3      1
Default Gateway:          10.0.0.1
===========================================================================
Persistent Routes:
  None

**** End of log ****
 



#15 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:19 AM

Posted 23 December 2013 - 08:03 AM

Can you rerun the speed tests?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users