Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Icons has suddenly disappeared!


  • Please log in to reply
3 replies to this topic

#1 MaaD

MaaD

  • Members
  • 566 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:45 AM

Posted 13 December 2013 - 02:20 PM

My Desktop Icons/folders has suddenly disappeared from the actual desktop, meaning when I ctr>alt>delete and type explorer.exe in new task, i see all my folders!

 

I am using a desktop organizer, Fences, my operating system is Windows XP

 

I have attached a screenshot of my desktop

 

Please help.

 

Thanks

 

MaaD

Attached Files


Edited by MaaD, 13 December 2013 - 02:21 PM.


BC AdBot (Login to Remove)

 


#2 Wolverine 7

Wolverine 7

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:11:45 AM

Posted 13 December 2013 - 03:34 PM

Have a look at

http://www.online-tech-tips.com/computer-tips/desktop-icons-missing-or-disappeared/

 

See if that helps.

 

Run the file checker to make sure you havnt lost necessary systm files.Go to Start, run, type CMD and then type:sfc /SCANNOW

to invoke the file checker.(Youl need your windows install disk).

 

You might want to run a virus check with your antivirus or something like Malwarebytes,just in case something has corrupted you file system..



#3 MaaD

MaaD
  • Topic Starter

  • Members
  • 566 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:45 AM

Posted 13 December 2013 - 04:35 PM

Hey Wolverine 7,

 

Thanks for the help, it worked, back to normal again!!! I followed the instructions from the link you gave.



#4 Wolverine 7

Wolverine 7

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:11:45 AM

Posted 13 December 2013 - 06:43 PM

Glad it worked:-)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users