Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Displaying Beepingcomputer.com Graphics


  • Please log in to reply
3 replies to this topic

#1 Peter Bennett

Peter Bennett

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:29 PM

Posted 05 May 2006 - 01:16 PM

I've had to change some of the settings in Internet Explorer as I'd ran into a problem installing / uninstalling a piece of software. I've reset the options. However, when I log onto a beepingcomputer.com tutorial that contains graphics all I get for the graphic is a box with a small red x in the top left hand corner. I've spent hours trying to figure out what's wrong. Even if I right-click on the graphic and select download picture - I can't display the graphic. I hadn't experienced this problem before I made the changes.

It's most probably a setting in Internet Explorer.

Everything else works perfectly and I've only experienced the problem with the beepingcomputer site. Which is strange.

I use Norton 2006, ZoneAlarm, Spybot and Spyblaster - everything is kept up to date - so I'm certain my system is clean.

I would appreciate if someone would point me in the right direction.

Many thanks.

PeterB
PeterB

BC AdBot (Login to Remove)

 


m

#2 catweazle

catweazle

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Location:CYMRU/WALES
  • Local time:02:29 PM

Posted 05 May 2006 - 02:31 PM

Maybe you've made IE TOO secure, follow the link below and go to step 4....


http://www.bleepingcomputer.com/forums/t/1628/simple-steps-to-keep-your-computer-secure/

Happy surfing Cat.

#3 bicycle bill

bicycle bill

  • Banned
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:29 PM

Posted 05 May 2006 - 06:33 PM

Maybe you have overlooked the obvious. Tools>options>advanced and under Multimedia is "show pictures" checked?

#4 Peter Bennett

Peter Bennett
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:29 PM

Posted 06 May 2006 - 06:54 AM

Many thanks. Problem is solved. However, I don't think it was the settings in Explorer. I checked them against beepingcomputer's recommendations for Explorer, and the beepingcomputer settings were more secure than what I had set. Very strange - but problem has gone away.

An it wasn't the show pictures option either. That was also ticked.

Thanks again.

PeterB
PeterB




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users