Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer starts itself after sleep/shutdown


  • Please log in to reply
No replies to this topic

#1 Slurppa

Slurppa

  • Malware Study Hall Senior
  • 568 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:19 PM

Posted 12 December 2013 - 06:55 AM

Hello

 

I bought new motherboard(Asus Z87-C) with processor(Intel i7-4771)  and DDR3 RAM(Kingston HyperX 2x4GB). Everything so far has worked perfectly but for some unknown reason everytime I shutdown PC after few seconds it starts up again itself. That also happens when I try to enter sleep mode.

So far I have tried to narrow down the problem. powercfg /lastwake doesnt show anything that could help. /energy report does have few errors but I dont think they are linked to this:

 

USB Suspend:USB Device not Entering Selective Suspend

Platform Power Management Capabilities:PCI Express Active-State Power Management (ASPM) Disabled

 

I tried changing my power plan but that didnt help. I also checked every device and disabled their access to wake up device in device control.

I have also updated my bios and done few test configs:

Disabled Erp(or was it something similarly named?) - no success

Disabled Intel C...something - no success

Disabled Wake on commands(LAN etc) - nope

Restored default settings - problem still persists.

 

I have installed latest intel chipset drivers and my computer should be running latest versions. However, I havent touched my SSD firmware because im kinda cautious and I dont think that is the problem since it worked perfectly on my last build.


Edited by Slurppa, 12 December 2013 - 07:12 AM.

Member of the Bleeping Computer A.I.I. early response team!


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users