Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NO audio playback device error in windows 8.1


  • Please log in to reply
1 reply to this topic

#1 steviec

steviec

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:warrington pa usa
  • Local time:07:51 PM

Posted 11 December 2013 - 06:59 PM

I am not able to hear any sound from my acer desktop computer running windows 8.1.  I have tried to reinstall the high definition audio drivers which I downloaded from Realtek but am having no success.  When i look in my device manager under sounds I see nothing.  I am getting the message that "no audio devices are installed".  If someone can help me with this problem I would be grateful.  I tried the refresh option but am getting error messages there too and there are no restore points in memory.  I am at a loss. 

Thank you



BC AdBot (Login to Remove)

 


#2 tkcc101

tkcc101

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia
  • Local time:06:51 PM

Posted 19 December 2013 - 09:13 AM

I ran into the same issue with a customer's HP G7 laptop yesterday and so deleting and reinstalling the audio drivers from HP hasn't worked.  Going to try a refresh today to see what happens. I am wondering if a Microsoft update caused the issue with sound drivers.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users