Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Updates for windows 7 not acting right


  • Please log in to reply
3 replies to this topic

#1 teevar61

teevar61

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:28 PM

Posted 11 December 2013 - 11:28 AM

I just did the new round of auto updates on my HP and now the internet will not connect what is going on with this??

I need help

Thank you



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:06:28 PM

Posted 11 December 2013 - 06:33 PM

I haven't seen any reports of problems caused by the latest round of updates - that is not to say they can't happen here and there !

 

Computer make and model ?

 

If you click on the little wi-fi icon at the right hand end of the taskbar, does your router show ?

Is your wi-fi switched on, and can you connect to your router ?

Is your router showing three green lights ( power, wi-fi and ADSL ) ?

Is your phone company digging up the road outside ?

 

If you happen to live in London and use the Sky internet service - tough S. It's currently out over half of London !

 

Chris Cosgrove



#3 KingdomSeeker

KingdomSeeker

  • Members
  • 458 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:28 PM

Posted 11 December 2013 - 06:41 PM

There does seem to be a bug in the latest update. I had to update my bios. I didn't have  any problem connecting but I was getting dial-up speeds for downloads and flash player issues. Updating the bios worked for me.



#4 themaninthejar

themaninthejar

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:02:28 PM

Posted 12 December 2013 - 06:59 PM

windows configured updates to 56% then stopped;after 20 mins. I rebooted and it updated 100% quickly- don't know if it was the computer or
Windows...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users