Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Monitor - "Found New Hardware Wizard" Errors


  • Please log in to reply
2 replies to this topic

#1 Slider51

Slider51

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 11 December 2013 - 09:40 AM

PC running Win XP Pro SP3 Intel G41 Express Chipset

Bought a new monitor, AOC E2752She. The monitor started up and ran well on the Intel Graphics Media Acccelerator Driver, but I thought it would be best to install the AOC driver off the disk that came with the monitor.

Through Control Panel I attempted to install the driver, not letting the wizard search for it, but pointing to it on the CD that came with the monitor. At the end of the process, I got the following error:

Attached File  Monitor Error.jpg   89.3KB   1 downloads

Now every time I boot the computer, I get a "Found New Hardware" message in the system tray, then this same error comes up. When I click "Finish" to clear the error window, it goes through the same process 2 more times and then gives me an error message in the system tray saying something to the effect of "there is a problem with the new hardware and it may not work properly". Also, in Device Manager, every time it cycles through the Wizard error, it adds another "Plug & Play Monitor" to the monitor list.

In retrospect, I see no need to actually use the AOC driver, the new monitor runs perfectly on the Intel Driver. But I can't figure out how to stop the Driver Wizard and the subsequent error cycle. Can anybody please help?

BC AdBot (Login to Remove)

 


#2 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:22 AM

Posted 11 December 2013 - 10:17 AM

try and get rid of all the monitors and rollback the driver



#3 Slider51

Slider51
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 11 December 2013 - 12:35 PM

I removed all the monitors and the only driver showing was that for the video adapter, dated 2009. Nothing to roll back to. It was like the driver installation wizard was still active and tried to install the AOC driver every time the machine booted, resulting in the error.

Anyhow, I just did a system restore to last week, then simply changed the resolution to 1920 x 1800 and everything runs and looks great. For now, problem solved. Thanks for your help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users