Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant boot into Windows - suspect a virus - black screen with white cursor


  • Please log in to reply
5 replies to this topic

#1 Gazsa

Gazsa

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:52 AM

Posted 10 December 2013 - 07:04 PM

Hi, my pc will not boot into windows properly.

 

system is a Toshiba Satelite L500d, AMD Turion Process, 4gb RAM running Windows Vista Home Premium (I think - not 100% certain, dont know which service pack is installed)

 

The computer appears to start up normally and then I simply get a black screen with the white cursor. So far I have tried.

 

Normal mode boot : black screen white cursor, ctrl alt delete does nothing.

Safe mode - black screen white cursor, ctrl alt delete does nothing

Safe mode with networking - black screen white cursor, ctrl alt delete does nothing

safe mode with command prompt - black screen white cursor, ctrl alt delete does nothing

last know good configuration - black screen white cursor, ctrl alt delete does nothing

 

boot to F8 - repair your computer and it does load the system recover options.

 

System restore starts but then gives the message 'no restore points have been created'

Startup repair reports 'startup repair could not detect a problem'

 

 



BC AdBot (Login to Remove)

 


#2 DrDataRex

DrDataRex

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 10 December 2013 - 07:24 PM

Gazsa,

 

typically this is a sign of the computer trying to boot from something other than the hard drive. (In most cases) Double check that all flash drives are disconnected, there there is no cd in the disk player.

 

Most have already tried this, but I didnt see you mention this, thats why I ask.

 

Hope this helps



#3 Gazsa

Gazsa
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:52 AM

Posted 10 December 2013 - 07:27 PM

no other usb media connected, nothing in the card reader and no cd/dvd in the drive



#4 DrDataRex

DrDataRex

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 10 December 2013 - 07:30 PM

Ok, 

 

Next I suspect that the hard drive somehow got jossled loose, or is not properly secured. Have you checked this?



#5 Gazsa

Gazsa
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:52 AM

Posted 10 December 2013 - 07:34 PM

windows is actually loading properly but instead of getting to the normal windows desktop I just get a plain black screen with a white mouse cursor. Its like explorer.exe is not loading correctly once windows boots up



#6 DrDataRex

DrDataRex

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 10 December 2013 - 07:37 PM

Okay, startup repair cant detect a problem?

 

You say you can get to the start-up repair option where the command prompt is?

 

Have you checked the chkdsk /r or /f?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users