Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Reboots On Sounds.


  • Please log in to reply
No replies to this topic

#1 OgameAddict

OgameAddict

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:47 PM

Posted 05 May 2006 - 12:00 AM

Howdy!

I have a problem with...well I dunno.Let me explain what happens.

I recently installed a new graphics card(Sapphire x1900xt) and sound card (Soundblaster Live ).I also updated all the drivers immediately.Also updated bios,etc while I was at it.All of this was in preparation for a new game.Anyways my sound plays fine with no problems during gameplay ( any games).However when I connect to the internet, any sound will cause my computer to restart.Even the little chime when I connect may do it.Also MSN sound when I get a message, same with ICQ.Ditto for sounds at Yahoo games. I get a Stop Error.The first one said it was somethng to do with the modem, so I updated that driver.Now the Stop Error, when I report it to Microsoft, says its an unidentified system driver.I've tried rolling back my hardware drivers, to no avail.I've heard there may be some sound issues with the April update of dx, which I also downloaded.I can find no hardware conflicts.
Any help would be appreciated.
Thank you!

My system specs: Gateway 702GE (Desktop).Service pack 2 fully updated.Intel p4 540 HT.

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users