Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Macromedia 8 Will Not Run


  • Please log in to reply
No replies to this topic

#1 scottb

scottb

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:18 AM

Posted 04 May 2006 - 11:06 PM

I can not get macromedia 8 to run. I have searched the web and this site and have found the same responses. I have emailed them and they responded back for a while but everything I checked was there. They finally stopped replying. I have used regedit to look for an entry they thought was in there but it wasn't. The account is admin so that should not be blocking it. All of the active X is allowed. This happens in IE and Netscape ( which was another thing they had me try). I have uninstalled/installed it numerous times. Does anyone have any ideas ? This is a real pain in the rear.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users