Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Sharing


  • Please log in to reply
13 replies to this topic

#1 pcpunk

pcpunk

  • Members
  • 6,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:12:32 AM

Posted 09 December 2013 - 06:03 PM

My neighbor wants to share her wireless with me and gave me her "netgear name" and a "password"

 

The problem is that her computer is set not to broadcast and I don't want to go over and work on it in case something were to go wrong.

 

So I did go in and "add" her connection name to the preferred list (on my computer) and put her password in also.  I did it like this website says to and how MS Help said to: http://www.dummies.com/how-to/content/how-to-connect-your-laptop-to-an-unknown-ssid-in-1.navId-323059.html

 

I think the problem lies in the info I am putting in there.  Maybe I need something off the bottom of the router I don't know, and what would the info. look like?

 

Now, if I am able to get on her computer, should I just  go to "Control Panel" > "Network Connections" > then choose the connection then click "Properties" > "Advanced" >  and then tick this box right? - "Allow other network users to connect through this computers internet connection.  

 

Also I would like to know if I would be better off creating a guest account for myself with the wizard on her computer?

 

Thanks in advance, Chris


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:32 AM

Posted 09 December 2013 - 07:41 PM

Well her computer is not sharing the wireless it's her router. The netgear name = the SSID and should be picked up by your wireless card of your PC. Look in the lower right corner for a wireless icon. Double click on the icon. In the "Available wireless networks" list click connect when you see the name she gave you and put in the password she gave you.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:32 PM

Posted 10 December 2013 - 01:54 AM

Now, if I am able to get on her computer, should I just  go to "Control Panel" > "Network Connections" > then choose the connection then click "Properties" > "Advanced" >  and then tick this box right? - "Allow other network users to connect through this computers internet connection. 

 

What do you mean get on her computer, you meant able to wirelessly connect on the router? You don't need to go to the ICS advanced settings anymore as you're all set with the internet connection already.




 


Tekken
 


#4 pcpunk

pcpunk
  • Topic Starter

  • Members
  • 6,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:12:32 AM

Posted 10 December 2013 - 12:09 PM

 

Now, if I am able to get on her computer, should I just  go to "Control Panel" > "Network Connections" > then choose the connection then click "Properties" > "Advanced" >  and then tick this box right? - "Allow other network users to connect through this computers internet connection. 

 

What do you mean get on her computer, you meant able to wirelessly connect on the router? You don't need to go to the ICS advanced settings anymore as you're all set with the internet connection already.




 

 

I mean phisically use her computer to set up a connection or change her settings.


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#5 pcpunk

pcpunk
  • Topic Starter

  • Members
  • 6,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:12:32 AM

Posted 10 December 2013 - 12:13 PM

Well her computer is not sharing the wireless it's her router. The netgear name = the SSID and should be picked up by your wireless card of your PC. Look in the lower right corner for a wireless icon. Double click on the icon. In the "Available wireless networks" list click connect when you see the name she gave you and put in the password she gave you.

I said that her system is not broadcasting a signal.  I understand the signal is from the router but the computer regulates what the settings are and can be set to not broadcast.  Thanks for the help


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#6 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:32 AM

Posted 10 December 2013 - 12:58 PM

I'm sorry but everything you said makes me think that you believe the computer holds the settings for the router. If you need to access the router you'd open a browser on any device connected to the router, type in the router's address (normally 192.168.x.x (the x's = numbers)), normally enter in a username and password, and then you'd have access to make changes to the router's settings.

 

Do you see the name she gave you on your computer's list of available wireless networks? If you do and you click connect does it ask for a password? If so, what happens when you enter it and click OK? 


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#7 pcpunk

pcpunk
  • Topic Starter

  • Members
  • 6,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:12:32 AM

Posted 10 December 2013 - 04:11 PM

I'm sorry but everything you said makes me think that you believe the computer holds the settings for the router.  Yes I believed that this is one of the possible ways of setting the signal to non broadcasting.  

If you need to access the router you'd open a browser on any device connected to the router, type in the router's address (normally 192.168.x.x (the x's = numbers)), normally enter in a username and password, and then you'd have access to make changes to the router's settings.  So then explain to me what I need to do, and most importantly if this can be done without physically accessing her computer as explained in the many articles I have read.  I did not think the articles were correct anyhow lol but they were clearly telling how to access a non-broadcasting signal if you had the SSID and password that's what is confusing me.  Clearly you are saying this is not an option.

 

Do you see the name she gave you on your computer's list of available wireless networks? If you do and you click connect does it ask for a password? If so, what happens when you enter it and click OK?  Again, her system is not broadcasting a signal so no I do not see the name she gave me on the list of available wireless networks.  I did see it there quite a long time ago, but she said that her brother in law changed some settings or something.

So, it appears that I need the router's address-where do I find this, I'm guessing on the bottom or back of the router?  And also can't I do this procedure with my laptop and just connect myself once I have this info.?  Thanks again for you guys patience.


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#8 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:32 AM

Posted 10 December 2013 - 05:08 PM

OK if her settings changed ask her the new settings. If she is able to connect wireless to her router then it is broadcasting. If she has a phone or something else that is connected, you can just see on there. Just look at what wireless network she is connected to.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#9 pcpunk

pcpunk
  • Topic Starter

  • Members
  • 6,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:12:32 AM

Posted 10 December 2013 - 05:21 PM

OK if her settings changed ask her the new settings. If she is able to connect wireless to her router then it is broadcasting. If she has a phone or something else that is connected, you can just see on there. Just look at what wireless network she is connected to.

She is receiving signal to her computer that is how or why the settings were changed so that others would not try to use.  Her brother in-law probably did not know that he could just password protect it "secured wireless network"  I was using it from time to time but she did not know it was me so had it changed.  I was thinking, it could be set to not broadcast to anything other than her computer, is that possible?  I can see if she is not willing to do something I am screwed for getting a connection.  I just don't understand why I am not seeing her SSID name as I used to.


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#10 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:32 AM

Posted 10 December 2013 - 06:25 PM

Wait, did she know you were on her wireless? Cause you just said she didn't know it was you. Is there a reason you haven't gone to ask her what is going on? 


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#11 pcpunk

pcpunk
  • Topic Starter

  • Members
  • 6,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:12:32 AM

Posted 11 December 2013 - 02:42 PM

Okay let's try this again.

My neighbor came over the other day and gave me her SSID and password to her comcast wireless connection.

 

I looked for her signal and could not see it on my computer, there were six others but not hers.

 

When I told her I was not seeing her signal, she said that her brother in law changed something a while back-and that she thought it was to not allow her signal to be used by others.  Now this does not make sense to me because I thought that it would just be password protected and not completely blocked from view.  After reading some articles I saw that there is an option to not broadcast a signal, so that is what I thought I was dealing with here.

 

Now I would like to secure a connection without physically being on her computer if possible.  I am sure she would give me her router address if that is what I needed to do this without being on her pc.  Any help would be much appreciated.


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#12 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:32 AM

Posted 11 December 2013 - 03:05 PM

Ok then what her brother did was make it so her SSID is not being broadcast. Which means the signal is there it's just not advertised, which is what the SSID does. http://www.7tutorials.com/how-connect-hidden-wireless-networks this will tell you how to connect to it. 


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#13 pcpunk

pcpunk
  • Topic Starter

  • Members
  • 6,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:12:32 AM

Posted 14 December 2013 - 02:22 PM

Thanks CaveDweller2, I got it!


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#14 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:32 AM

Posted 15 December 2013 - 02:39 AM

Good deal.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users