Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Intermitent Internet Access


  • Please log in to reply
22 replies to this topic

#1 Viking62

Viking62

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 08 December 2013 - 05:06 PM

Not sure if this is the right place for this or not.

My wifes laptop has problems with internet access when connected via wi-fi. It will connect and stay connected to the router but will lose internet connectivity. It happens on different networks, not just at home, even when every other device around is able to access internet. Works fine when plugged in to network.

Computer is less than a year old. Contacted tech support and ultimately shipped computer back to them. They say they changad the wireless adapter. But honestly I dont think they understood the problem. May have been a language barrier.

 

It's a HP 2000-2B53 with windows 8. It has a Ralink RT5390R wi-fi apapter. Our home Router is a Sagemcom P/N 253331441.

Laptop has Kaspersky anti-virus.

 

Anyone have any ideas?

 

Thanks Mike

 



BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,483 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:01 AM

Posted 08 December 2013 - 05:21 PM

Hello,

 

Try reinstalling the driver by going here: http://www.mediatek.com/_en/07_downloads/01-1_windowsDetail.php?sn=5000 Download the driver by entering a name and email (doesn't have to be a real name or email). Then running the installer please take note if the installer asks you to install the ralink software, please select not to install it as it isn't needed.


Edited by computerxpds, 08 December 2013 - 05:22 PM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 Viking62

Viking62
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 08 December 2013 - 06:42 PM

Thanks for the reply.

I downloaded and ran the driver. I think all it did was remove the Ralink. The wireless adapter stopped working all together. I reinstalled Ralink but the adapter still does not work. If i go to device manager there is a yellow exclamation on adapter. 

Any idea?



#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:01 PM

Posted 08 December 2013 - 07:14 PM

Try the Ralink wireless driver here from Windows 8 http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=4132&lc=en&cc=us&dlc=en&sw_lang=&product=5316821#N640 and see also the bluetooth driver if notebook has this feature.


Tekken
 


#5 Viking62

Viking62
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 08 December 2013 - 07:32 PM

Tried that driver still doesn't work.

This is a new problem that the wi-fi adapter does not work at all.

I look at the properties in device manager. Says it can't load device driver, may be corrupt or missing. But when I update drivers it says its up to date.



#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:01 PM

Posted 08 December 2013 - 07:52 PM

When running the Ralink driver, is it halted with error or was it able to complete installing? See error codes messages to identify the particular message.


Tekken
 


#7 Viking62

Viking62
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 08 December 2013 - 08:05 PM

Installed driver with no issues.

Should I run the trouble shooter in the link?



#8 Viking62

Viking62
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 08 December 2013 - 08:08 PM

Never mind. I get error code 39.

Going to uninstall and re install drivers



#9 Viking62

Viking62
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 08 December 2013 - 08:35 PM

Ok. I uninstalled the driver and installed from the link computerxpds suggested. The adapter is now working again.

We will see what happens with internet access.

Thanks for helping out. I'll let ya's now one way or the other if it works



#10 Viking62

Viking62
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 08 December 2013 - 09:04 PM

Back to original problem. Connected to router but internet access is intermitant.

Any other ideas.



#11 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:01 PM

Posted 08 December 2013 - 09:18 PM

Try installing the Ralink driver from HP support site this time. Download the Ralink latest driver then go to device manager and click uninstall (no need to reboot), install then the downloaded driver. Remove also all the network profiles installed under Network and Sharing Center - Manage Wireless networks the right-click uninstall all SSID networks then connect again manually by selecting your home SSID and entering the correct password.


Tekken
 


#12 Viking62

Viking62
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 09 December 2013 - 07:50 PM

Ok. I believe I had the adapter disabled. But re-installed drivers from HP anyway. Can't find Manage Wireless Networks anywhere. (Windows 8)

Original problem still exists. Connectes to router and stays connected but loses internet connection.

This is the only Windows 8 device we have. 

Went through the loading drivers, remove /reinstall adapter etc. etc. etc. with HP tech support about a month ago.

It is still in warranty so contacting them is not out of the question. Just hard to deal with.

Any other ideas?

Thanks Mike

 

PS is it me or does windows 8 suck?



#13 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:01 PM

Posted 10 December 2013 - 01:37 AM

I would demand a complete replacement as of this point.


Tekken
 


#14 Viking62

Viking62
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 10 December 2013 - 09:14 AM

Thanks again jhayz. I think thats what I'm going tp do. I thought maybe there was a software conflict or something that you guys would know about.



#15 Viking62

Viking62
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 17 December 2013 - 01:18 PM

I dont know if this is appropriate here or not. Please delete if its not.

 

What a joke!! Went back to HP tech support. Told them i'm fed up dealing with this issue. Don't care what THEY need to do to fix it but I am not dealing with it. I have far too many hours dealing with their tech support trying to fix this thing.

So they escelate my problem and assign me a "case manager".

I get an email introducing the case manager. They say they will be personally handling this from here on and will be my source of contact.

Well big joke that is. Four case managers later I FINALLY get to speak to someone.

He tells me that the new wireless adapter that they installed didn't get installed. Instead they connected to the internet called it good and shipped it back.

So this guy connects remotely to laptop (laptop connected with ethernet cable), re-installs same drivers that have been re-installed don't know how many times and tells me to call him Tuesday if it doesn't work (this was Friday). Five minutes after he hangs up it stops working.

Just got off phone with HP. Was on hold for 30 minutes waiting to talk to anyone only to be told this gut doesn't start till 2:30.

 

This is phenomenol!! I do service work for a living. Fix HVAC equipment. If I presented myself with the level of incompetence I have recieved from these people I'd be out of work.

And ya know what. Never mind the fix I'm not convinced they know what the problem I'm having is!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users