Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Inspiron 1720 BSOD's


  • Please log in to reply
5 replies to this topic

#1 ajsw_uk

ajsw_uk

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:47 PM

Posted 08 December 2013 - 07:59 AM

Hi all,

 

I've been working on my MIL's laptop for a while now on and off.

We have completed a fresh install of Win Vista recently which has eliminated many of the issues, but the machine is still occasionally BSODing.

 

 

Here's the Speccy URL

http://speccy.piriform.com/results/sakpd0brIy3cRIH78f20KDq

 

And there's a Viewer output attached as HTML file.

 

Please let me know your thoughts?!

 

Andrew

Attached Files


Edited by ajsw_uk, 08 December 2013 - 11:43 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,385 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:47 PM

Posted 10 December 2013 - 02:00 PM

Looking at the BSODs...I would start with a check of the hard drive itself.

 

You want to run the long/extended test...you do not want to do anything other than that so do not elect any other options which the diagnostic utility may offer.

 

Guide, SeaTools For DOS - http://www.seagate.com/support/seatools/SeaToolsDOSguide.pdf

 

SeaTools for DOS Download - http://www.seagate.com/support/internal-hard-drives/consumer-electronics/ld25-series/seatools-dos-master/

 

Louis



#3 ajsw_uk

ajsw_uk
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:47 PM

Posted 13 December 2013 - 10:57 AM

Thanks, I wondered if it was a hardware issue. I have run tests in the past, but not this one. Will try this out next week. Thanks for your advice and time spent reading and replying.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,385 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:47 PM

Posted 13 December 2013 - 03:58 PM

Forgot this link:  Burn ISO Using Imgburn - http://www.bleepingcomputer.com/forums/topic444375.html .

 

Louis



#5 ajsw_uk

ajsw_uk
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:47 PM

Posted 15 December 2013 - 04:32 PM

Louis,

 

Have now run the long test - passed with no errors.

 

Any other thoughts?

 

Thanks,

Andrew



#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,385 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:47 PM

Posted 15 December 2013 - 06:01 PM

Well...I would now test the RAM...actually, you can run the full battery of tests present via Dell Diagnostics.

 

It would be nice to eliminate hardware as a contributor.

 

http://www.ehow.com/how_7342561_start-dell-self-diagnosis-1720.html

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users