Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pc want load pass bio screen or slow loading.


  • Please log in to reply
1 reply to this topic

#1 wjason777

wjason777

  • Members
  • 151 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 07 December 2013 - 09:11 PM

I don't know if this is even the right sedition for this problem that I'm having. Forgive me if I'm wrong. I've been have some problems with my computer if I leave it on for a long period off time I sometimes come back to it and find it unresponsive. The computer would be on but monitor would just say no signal. When I reboot it doesn't go pass the bios screen. Sometimes if I reboot again it would load but really slow. I have windows 8.1 installed on a SSD. 

I tried updating the bios but still nothing. When it does load it asked for boot disk. 

I don't know where to begin to look to fix this problem. Maybe it's virus, or maybe the CMOS battery. 

 

Do anyone have a clue on how to fix this ?

 

http://i240.photobucket.com/albums/ff210/ilovemymarine25-07/Mobile%20Uploads/C3AD0E77-FACF-4FAD-A58B-B6C7BAAFE23B_zpseumpzyqm.jpg



BC AdBot (Login to Remove)

 


#2 wjason777

wjason777
  • Topic Starter

  • Members
  • 151 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 15 December 2013 - 02:51 PM

I manage to fix the problem and get the computer to load correctly but im noticing my computer doing some weird things like when i try to extract a file the hard drive where I try to save it to would disaper, or when i try to save a large file to a flash drive its extremely slow.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users