Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Add-ons aren't On.


  • Please log in to reply
4 replies to this topic

#1 Robert Sukovich

Robert Sukovich

  • Members
  • 357 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Van Buren, Arkansas
  • Local time:06:29 PM

Posted 07 December 2013 - 04:25 PM

Re: Windows 7.  After viewing my add-ons and seeing that some are disabled and others are enabled. I went to IE (11) and it says I am running without add-ons. Other that enabling an add-on or not, I don't know of any other way to turn them on or off. Can someone explain. Thank You.



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,231 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:09:29 AM

Posted 07 December 2013 - 04:47 PM

I believe you can uninstall them... permanent fix to this security bug.

 

google search uninstalling add ons in IE



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,723 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:29 PM

Posted 08 December 2013 - 01:17 PM

http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-8 , see Disable All Add-ons Temporarily.  Alth ough it reads for IE8, it's the link pointed to from MS re IE 11, http://windows.microsoft.com/en-us/internet-explorer/internet-explorer-help .

 

Louis



#4 Robert Sukovich

Robert Sukovich
  • Topic Starter

  • Members
  • 357 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Van Buren, Arkansas
  • Local time:06:29 PM

Posted 08 December 2013 - 01:32 PM

Disabling and Enabling add-ons is not a problem for me and have done it in the past. The problem I have now is that if I go to start and enter IE11, which is my current browser, it says that my computer is running without add-ons when if I go to look at my add-ons there are some that are enabled, so how come it says that my computer is running without them?



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,723 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:29 PM

Posted 08 December 2013 - 06:39 PM

Because...the individual setttings in IE's option Manage Add-Ons...is different than the general ability to disable all browser add-ons via Control Panel (as described in the link I provided).

 

The individual settings via Manage Add-Ons in IE...are overridden by election of the general disabling of all browser add-ons.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users