Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nasty Virus - Deletes ComboFix


  • Please log in to reply
1 reply to this topic

#1 vf2nsr

vf2nsr

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 06 December 2013 - 01:19 PM

My wifes computer started with pop up ads and 'conduit' infecting her browser.  This progressed to running very slow.  I did try to download combofix (I know... don't do that) and every time it landed on the computer the computer deleted it instantly.  I downloaded on my computer and moved it over with a USB drive and it deleted it off the thumb drive!  I ran SuperAntiSpyware and Adwcleaner and when it restarted it hung.  All attempts at reboot ended up hanging with a blank screen, even in safe mode.   I managed to do a restore back to a previous date, boot in safe mode, and run combofix.  I then ran RKill, TDSSkiller and Adw again.  I have the logs saved.

 

It APPEARS to be gone now but I think with as bad as it was I might like a pro's opinion on that.

 

Thanks



BC AdBot (Login to Remove)

 


#2 vf2nsr

vf2nsr
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 06 December 2013 - 01:40 PM

Disregard  I posted this in the wrong spot - will repost






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users