Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

http://aartemis.com/


  • Please log in to reply
1 reply to this topic

#1 jerrysturge

jerrysturge

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Minnesota
  • Local time:10:33 PM

Posted 06 December 2013 - 12:39 PM

I got this in Internet Exlplorer and got rid of it with a system restore,  but it still comes up in Chrome.

 

how do i get rid of it?


Edited by hamluis, 07 December 2013 - 01:21 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:33 PM

Posted 06 December 2013 - 02:16 PM

Aartemis browser hijacker changes the "Target" field of one's Google Chrome shortcut. To fix this - locate your Google Chrome shortcut on your Desktop and click the right mouse button over it. In the opened menu choose "Properties". In the opened window locate Target field and eliminate all text (hxxp://www.aartemis.com/...) which is entered after "C:\Program Files\Google\Chrome\Application\chrome.exe"

Remove Aartemis related browser extensions:

aartemis-chrome-extensions.jpg

Click on bars icon (top right of the screen), select "Tools" and click on "Extensions".  Locate "Extended Protection" and "Lightning Newtab" select them and click on a trash can icon.

Change homepage:

aartemis-chrome-homepage.jpg

Click on the wrench (bars) icon, select "Settings". In "On startup" section click "set pages", hover your mouse over aartemis.com and click the x symbol. Now you can add your preferred website as your homepage.

Change default search engine:

aartemis-chrome-default-search.jpg

To change your default search engine in Google Chrome: Click on the "Bars" icon (top right corner), select "Settings", in "Search" section click "Manage Search Engines...", remove "aartemis" and add or select your preferred.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users