Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

question about default gateways


  • Please log in to reply
9 replies to this topic

#1 dan786

dan786

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 06 December 2013 - 11:19 AM

i just had uverse installed yesderday but on my wireless pc and my desktop both have this gateway adress of  fe80::96cc:b9ff:fee0:c1d0%14 while looking at the ipconfig , trying to figure out why my wireless was messing up . looked into the route table but that was listed its shows alot of onlink gateways under the ipv4 same as ipv6 tables

 

http://www.sendspace.com/filegroup/beJDoxMoJhf2a8kQmng8fQ

 

there screen shots of what im talking about 

 

maybe i missed few things in my college network class ...


gigabyte 990fxa ud7, amd fx 4100 quadcore , 8gb corsair ram, msi n570gtx pe/oc twin frozer III, pc power cooling950 silencer psu, wd 1tb hd
win 7 prem 64bit


BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:52 AM

Posted 06 December 2013 - 12:09 PM

If you are using the uverse 2wire router, like the one I have setting less than 4 feet from me and can't get a wireless signal, you need to get a router. Turn off DHCP and turn it into an AP.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 dan786

dan786
  • Topic Starter

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 06 December 2013 - 12:12 PM

im running a nvg510 mot

 

since i did the 192.168.1 thing changed few setting on the modem/router combo instead of auto channel pick ,and bandwith from default 20 to 40 . it seems fine wireless wise my question pretains why do i have the same default get way on both pc the  fe80::96cc:b9ff:fee0:c1d0%14  i dont understand what that is refering to unless it was my linksys x2000 witch was before i got uverse . just noticed something comparing the route displays from both pc bc there basicly same  addresses.  is that how should be ?  also did a diagnostic on the modem it failed to ping the default gateway this why im asking theses questions


Edited by dan786, 06 December 2013 - 01:46 PM.

gigabyte 990fxa ud7, amd fx 4100 quadcore , 8gb corsair ram, msi n570gtx pe/oc twin frozer III, pc power cooling950 silencer psu, wd 1tb hd
win 7 prem 64bit


#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:52 AM

Posted 06 December 2013 - 02:29 PM

because that is what they use to get out to the internet. it's the address of your router. That is how it should be. aka normal. do you have IPv6 turned on? 


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#5 dan786

dan786
  • Topic Starter

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 06 December 2013 - 02:32 PM

yes . the 192.168.1.254 is my modom router ..


gigabyte 990fxa ud7, amd fx 4100 quadcore , 8gb corsair ram, msi n570gtx pe/oc twin frozer III, pc power cooling950 silencer psu, wd 1tb hd
win 7 prem 64bit


#6 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:52 AM

Posted 06 December 2013 - 05:50 PM

then it's all good. 


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#7 dan786

dan786
  • Topic Starter

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 06 December 2013 - 06:01 PM

what i mean is the 192.168.1.254 is the gate way but why do i have the fe80 thing ?


gigabyte 990fxa ud7, amd fx 4100 quadcore , 8gb corsair ram, msi n570gtx pe/oc twin frozer III, pc power cooling950 silencer psu, wd 1tb hd
win 7 prem 64bit


#8 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:52 AM

Posted 06 December 2013 - 07:56 PM

because you have IPv6 turned on. That is an IPv6 address. 


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#9 dan786

dan786
  • Topic Starter

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 06 December 2013 - 08:10 PM

oh so it dosnt matter if i have ipv6 on or off?


gigabyte 990fxa ud7, amd fx 4100 quadcore , 8gb corsair ram, msi n570gtx pe/oc twin frozer III, pc power cooling950 silencer psu, wd 1tb hd
win 7 prem 64bit


#10 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:52 AM

Posted 07 December 2013 - 04:35 AM

AS long as you have both running it should be fine.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users