Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Update now computer wont boot


  • Please log in to reply
1 reply to this topic

#1 mjacqu4

mjacqu4

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:06 PM

Posted 06 December 2013 - 03:36 AM

Earlier this evening, windows surprised me by restarting to preform a windows update. I went to go do something else for half hour or so, and when I came back I saw the startup repair was running. 

 

On startup right after the windows logo come up, I get blue screen with error PROCESS1_INITIALIZATION_FAILED 0x0000006B.

 

Same thing on safe mode and "last successful boot config."

 

All of my restore points failed, and startup repair fails.

 

Checkdisk says no problems found, and SFC finds corrupt files and repairs them every time I run it, but the blue screen still comes up.

 

I tried using the widows 7 recovery disk but that failed too.

 

I have done a LOT of reading on the subject and based on the evidence, believe this is due to corruption of ntdll.dll in system32.

 

There was a forum thread where it was suggested I replace this file from the same version of windows followed by many replies from users who were able to successfully fix their issue this way. When I try to copy the clean version of ntdll.dll into my system using the recovery console, however, I the the error

 

The requested operation cannot be performed on a file with a user-mapped section open.

 

I suspect this means some process is using the file or something like that. Somehow, other people were able to get it to work.

 

Can anyone PLEASE help me replace this file (or suggest some other creative fix for this issue).

 

I would really really like to avoid re-installing

 

Thanks..

 

 

(running windows 7 service pack 1 on a lenovo)


Edited by mjacqu4, 06 December 2013 - 03:37 AM.


BC AdBot (Login to Remove)

 


#2 mjacqu4

mjacqu4
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:06 PM

Posted 06 December 2013 - 05:40 AM

Update: This is not a hardware issue. I was able to boot the computer using an ubuntu usb stick, mount the windows drives and transfer all of my important files off. Unfortunately replacing that .dll file did not fix the issue.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users