Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP boots to splash screen then Black... and more


  • Please log in to reply
No replies to this topic

#1 corycar

corycar

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:43 PM

Posted 05 December 2013 - 06:22 PM

Saw a similar post to this... but thought I'd give my problem a shot.  It's things like this that keep an IT guy humble (after 20+ years). 

My co-worker brought me his laptop as such:

Fujitsu A Series Lifebook Model A6210

WinXP Pro

 

First thing I did was to clone the original hard drive to a spare I had via ACRONIS 2013 (this way I can thrash around on the spare whilst keeping the original... uh... "pure").

 - It cloned without any errors.

 

At power on - it boots through Windows Splash screen - then goes black - nothing. 

 - Hooked up an external monitor with same result. 

 

Opened it up - dusted it out really well, cleaned off and re thermal-pasted CPU, GPU, etc. (the original stuff was dry and crumbly)

 

Put it all back togehter and powered up

 - Chose safe mode and it went through it's gyrations until it hit "blah blah blah computer words FJGSDISK.SYS" where it would hang indefinitely. ** (See below for more on this)

 - thought "A-ha!" bad driver perhaps...

 

I removed the hard drive and attached it to another computer - ran a Trend Micro virus scan (what we use here)  - clean

 

I can get to all the files and so forth - so the drive "seems" physically okay (especially since it's a clone).

 

I tried to use a WinXP boot disk (legal) and got so far as getting to the console and running the CHKDSK /R - which took almost 3 hours (160GB HDD), said it found an error, fixed it, etc. 

 

No change in result. 

 

Pulled the HDD out again, attached it to a DIFFERENT computer - booted via Safe mode - and same result - it appeared to hang on the FJGSDISK.SYS folder...   

 

I attached again to the other computer - went into SYS32 and changed the name from *FJGSDISK.SYS to " " ".OLD. 

 - now it just went into a reboot loop.  I changed it back in the same tedious old way. 

 

** At one point I setup the hard drive as a secondary drive and then mounted the registry of that drive to disable the FJGSDISK.sys from loading. 

 - this didn't work either. 

 

SO - I can put the original drive in - boot from a Windows XP cd - but since the CD is Dell OEM - there is no Repair option install. 

 

The whole reason for jumping through these hoops is that the customer has Lotus 123/Notes on the system and needs it - (Really?!!) but of course no longer has the original disks. 

 

Any ideas???????



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users