Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cant install integrated or discrete gpu drivers


  • Please log in to reply
8 replies to this topic

#1 bluebolt

bluebolt

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:01:09 PM

Posted 04 December 2013 - 07:09 PM

I started having the nvidia driver give me problems, cutting out randomly.. till the system became unbootable. did a fresh install on a different hardrive.. if i install ANY graphics drivers, it becomes unbootable and i get a system_service_exception 0x0000003b bsod.

I did 11 passes of memtest+ no problems..

 

windows 7 64 bit ultimate
i5-2500k cpu
geforce 560 gpu
gigabyte Z68P-DS3 mobo
8 gig ram (2x 4gigs)
xfx pro650w psu

 

 

attached is the html export from blue screen viewer

thanks!

 

Attached Files


Edited by bluebolt, 04 December 2013 - 11:13 PM.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:09 AM

Posted 04 December 2013 - 09:24 PM

Hi bluebolt.

, cutting out randomly.. till the system became unbootable.

 

Are you having shutdown/BSOD problems with both the integrated gpu and installed video card?


Tekken
 


#3 bluebolt

bluebolt
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:01:09 PM

Posted 04 December 2013 - 11:12 PM

Hi bluebolt.

, cutting out randomly.. till the system became unbootable.

 

Are you having shutdown/BSOD problems with both the integrated gpu and installed video card?

 

well the system becomes immediately unbootable now if i try to intall drivers for either. (on a completely fresh formatted rive too)

the previous installation i did, .. the drivers  worked for a few days before the system destabalised. the problem appears to be getting worse.

i am connected via my gpu atm, with its basic function, got 1.0 on windows experience index lol.

Attached Files


Edited by bluebolt, 04 December 2013 - 11:14 PM.


#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:09 AM

Posted 04 December 2013 - 11:32 PM

Do you have a stable system meaning no bluescreens/shutdowns using the onboard gpu? Have you tried removing any instances of drivers already? Did you remove (custom install) completely and loaded the correct drivers?


Tekken
 


#5 bluebolt

bluebolt
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:01:09 PM

Posted 04 December 2013 - 11:46 PM

Im not using the onboard gpu atm. im connected stably atm to my graphics card, without any drivers installed. the windows basic one owr whatever it is, is loaded .

from a fresh instalation of windows, if i try to install a driver for either the onboard graphics or my graphics card, upon rebooting i get the system_service_exception 0x0000003b bsod



#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:09 AM

Posted 06 December 2013 - 01:03 AM

What particular drivers link do you use or are installing from?

 

Try downloading Speccy and then install the program.  To post and publish a snapshot of your PC.
. In the Menu bar, click File -> Publish Snapshot
. Click Yes > then Copy to Clipboard
. On your next reply, right-click on a empty space and click Paste on reply box then click Post.

 

Download MiniToolBox and run the program. Select
List Last 10 Event Viewers, List Installed Programs and List Users, Partitions and Memory Size then click Go.
A notepad will open then copy-paste the report on your next reply.


Tekken
 


#7 bluebolt

bluebolt
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:01:09 PM

Posted 06 December 2013 - 02:26 PM

I have tried both the drivers from windows and nvidia; and the drivers that came with my motherboard and gpu, on disc.

I will use both those programs suggested now.

 

I haven't bothered installing any windows updates yet because I suspect I will be reinstalling yet again soon. (I have installed my gpu driver immediately from the disc that came with it several times, before doing anything else, and it has been fine)



#8 bluebolt

bluebolt
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:01:09 PM

Posted 06 December 2013 - 02:58 PM

ok thanks

 

http://speccy.piriform.com/results/tjcZ40hgRtKshtLmgdwEkh1

 

the last 10 errors were i think becasue i had non windows services disbaled when i booted up today (i had to do so, to uninstall the graphics drivers for it to boot again)

 

MiniToolBox by Farbar  Version: 13-07-2013
Ran by sacrophax (administrator) on 06-12-2013 at 19:55:27
Running from "C:\Users\sacrophax\Desktop"
Microsoft Windows 7 Ultimate   (X64)
Boot Mode: Normal
***************************************************************************

========================= Event log errors: ===============================

Application errors:
==================

System errors:
=============
Error: (12/06/2013 07:40:35 PM) (Source: Service Control Manager) (User: )
Description: The avast! Antivirus service is marked as an interactive service.  However, the system is configured to not allow interactive services.  This service may not function properly.

Error: (12/06/2013 07:35:10 PM) (Source: Service Control Manager) (User: )
Description: The afrtxxjr service failed to start due to the following error:
%%2

Error: (12/06/2013 07:33:55 PM) (Source: Service Control Manager) (User: )
Description: The Windows Update service terminated with the following error:
%%-2147467243

Error: (12/06/2013 07:27:42 PM) (Source: Service Control Manager) (User: )
Description: The HomeGroup Provider service depends on the Function Discovery Provider Host service which failed to start because of the following error:
%%1068

Error: (12/06/2013 07:27:42 PM) (Source: Service Control Manager) (User: )
Description: The Computer Browser service depends on the Server service which failed to start because of the following error:
%%1068

Error: (12/06/2013 07:27:42 PM) (Source: Service Control Manager) (User: )
Description: The Computer Browser service depends on the Server service which failed to start because of the following error:
%%1068

Error: (12/06/2013 07:27:42 PM) (Source: Service Control Manager) (User: )
Description: The Computer Browser service depends on the Server service which failed to start because of the following error:
%%1068

Error: (12/06/2013 07:27:42 PM) (Source: Service Control Manager) (User: )
Description: The Computer Browser service depends on the Server service which failed to start because of the following error:
%%1068

Error: (12/06/2013 07:27:38 PM) (Source: DCOM) (User: )
Description: 1084WSearch{9E175B6D-F52A-11D8-B9A5-505054503030}

Error: (12/06/2013 07:27:38 PM) (Source: DCOM) (User: )
Description: 1084WSearch{7D096C5F-AC08-4F1F-BEB7-5C22C517CE39}


Microsoft Office Sessions:
=========================

=========================== Installed Programs ============================

@BIOS (Version: 2.33)
3TB+Unlock B11.0511.1 (Version: 1.00.0001)
Adobe Flash Player 11 Plugin (Version: 11.9.900.152)
avast! Free Antivirus (Version: 9.0.2008)
CPUID CPU-Z 1.67.1
Intel® Management Engine Components (Version: 7.0.0.1118)
Mozilla Firefox 25.0.1 (x86 en-US) (Version: 25.0.1)
Mozilla Maintenance Service (Version: 25.0.1)
NirSoft BlueScreenView
ON_OFF Charge B11.0110.1 (Version: 1.00.0001)
Realtek Ethernet Controller Driver (Version: 7.38.113.2011)
Realtek High Definition Audio Driver (Version: 6.0.1.6307)
Speccy (Version: 1.24)
WinRAR 5.01 beta 1 (64-bit) (Version: 5.01.1)

========================= Memory info: ===================================

Percentage of memory in use: 24%
Total physical RAM: 8109.18 MB
Available physical RAM: 6142.53 MB
Total Pagefile: 16216.51 MB
Available Pagefile: 14217.74 MB
Total Virtual: 4095.88 MB
Available Virtual: 3966.11 MB

========================= Partitions: =====================================

1 Drive c: (New Volume) (Fixed) (Total:931.51 GB) (Free:906.24 GB) NTFS
2 Drive d: () (Fixed) (Total:931.51 GB) (Free:134.16 GB) NTFS
3 Drive e: () (Fixed) (Total:0.1 GB) (Free:0.07 GB) NTFS
4 Drive f: () (Fixed) (Total:931.41 GB) (Free:2.54 GB) NTFS
5 Drive g: (GIGABYTE) (CDROM) (Total:3.99 GB) (Free:0 GB) CDFS

========================= Users: ========================================

User accounts for \\PURGING

Administrator            Guest                    sacrophax                

========================= Minidump Files ==================================

No minidump file found


**** End of log ****
 



#9 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:09 AM

Posted 06 December 2013 - 09:59 PM

Your Windows Ultimate version has no service packs installed and that your Windows update should be turned on to receive all important updates and fixes. The latest onboard video driver is available on your motherboard manufacturing support site.

 

There are 3 revision# (1.0/2.0/2.1) for this particular motherboard, please check it physically by opening the casing for the correct number then follow this link (see revisions # clickable link) then scroll to Support and Downloads - Choose your OS. Install the :step1: Chipset Intel INF and Intel Management Engine Interface then :step2: Install the Intel VGA Driver (for Sandy Bridge CPU) as your next step.

 

:exclame: Install Service Pack 1 for Windows 7 using the Microsoft Download Center (preferred).


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users