Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

adobe crashes


  • Please log in to reply
4 replies to this topic

#1 Shimer81

Shimer81

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:02 PM

Posted 02 December 2013 - 04:00 PM

everytime i install adobe flash player it install but then doesnt allow me to use it says it must be installed again i have uninstalled it and reinstalled it nothing i can do help any suggestions?



BC AdBot (Login to Remove)

 


#2 sikntired

sikntired

  • Members
  • 1,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:02 PM

Posted 02 December 2013 - 04:10 PM

Are you installing from Adobe website? http://get.adobe.com/flashplayer/

 

Note: Your antivirus software must allow you to install software.



#3 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:11:02 PM

Posted 02 December 2013 - 06:37 PM

Every time I have to update Flash, I have to briefly turn off my anti virus for the update to work. Maybe you have to do that.



#4 Shimer81

Shimer81
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:02 PM

Posted 02 December 2013 - 06:54 PM

uninstalled my avg and adobe again and i did download adobe again from there website still doing the same might just have to say the heck with it for now 



#5 KingdomSeeker

KingdomSeeker

  • Members
  • 458 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:02 PM

Posted 02 December 2013 - 09:20 PM

If you are running Firefox's latest version, uninstall it, reinstall flash plaer and reinstall firefox. I had the exact same thing last week and that solved it for me. Also if you use FVL (Fast Video Downloader) olugin, disable it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users