Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow internet after re-install


  • Please log in to reply
2 replies to this topic

#1 galmark1979

galmark1979

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 03 May 2006 - 05:37 PM

I had a re-install done there lately by a It Guy and since I got it Back My internet is dead slow, pages sometime time out, outlook express is able to recieve mails from a remote server I have for work but is showing a server non response error owhen I try to send mails bigger than a single sentence. I have checked line connection etc and all that is Ok ping tests show all is ok so problem myst nbe In internet explorer, I tried changing to Firefox and same problems. all my programmes etc are working ok Its just my Internet is slow.
Any feed back appreciated, I have ad-aware etc and run regular windows updates, as I said problem has been there since I got it Back so in theory machine started fresh.

Please I'm getting desperate now.

Mark

(Moderator edit: post split and moved to more appropriate forum. jgweed)

Edited by jgweed, 03 May 2006 - 10:42 PM.


BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:29 AM

Posted 04 May 2006 - 01:16 AM

Delete you cookies, files, and clear the history.
"2007 & 2008 Windows Shell/User Award"

#3 galmark1979

galmark1979
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 04 May 2006 - 07:10 PM

Thanks Cat, But Ive tried this also, I think its something more complex than that. But I appreciate your reply.

Mark.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users