Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Herky-Jerky Game Movement


  • Please log in to reply
3 replies to this topic

#1 Robert Sukovich

Robert Sukovich

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Van Buren, Arkansas
  • Local time:10:13 AM

Posted 01 December 2013 - 10:23 PM

My wife's computer has Vista o/s and when she plays (Carnival Critters)  which is a slot machine game and has wheel and  rather than turn smooth, the wheels turn slow and herky-jerky. My computer employs windows 7 o/s and a week or so ago, I was experiencing the same problem. I posed the same question on this forum and someone directed me to the Advance tab on Internet Properties and then under Accelerated Graphics to see if the box is checked for "software rendering instead of GPU rendering" and if it is to uncheck it. The reason is that if you are running IE9 it will employ usage of that and the box will be checked. My computer uses IE11 so I unchecked the box and I am getting a good performance of the game. We tried it on my wife's computer and she is using IE9, and the box would not uncheck. So that's where we are. Thank You for any help.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,274 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:13 AM

Posted 04 December 2013 - 04:57 PM

Try uninstalling the video drivers...then reinstalling them.

 

Louis



#3 ironpenguin

ironpenguin

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:13 AM

Posted 06 December 2013 - 10:49 AM

Have you tried using microsofts Fix-It to try and enable hardware acceleration? (http://support.microsoft.com/kb/2528233)

 

There is always the possibility that the second computer simply dosent support hardware acceleration for IE9.



#4 Robert Sukovich

Robert Sukovich
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Van Buren, Arkansas
  • Local time:10:13 AM

Posted 06 December 2013 - 12:07 PM

The acceleration box is check, As a matter of fact, on my computer with IE11, I was having the same problem. I posted that problem here and someone directed me to the acceleration box the advanced tab of and told me to uncheck the box because it was used by IE 9.  The computer with IE 9 that presents the current problem worked well before. There is no space problem at all and I suspect the registry is loaded up with old stuff that was on the programs but is no longer there. Other than that, I've looked just about everywhere else.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users